X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox is constantly asking to be my default browser despite being it

Kuphostiwe

Hello, I recently wanted outside links to be opened in private mode in default. I found solution here. It was to change in some flag in entries in regedit (HKEY_CLASSES_ROOT\FirefoxURL-308046B0AF4A39CB\shell\open\command and FirefoxHTML from -url to -private-window. It works great but Firefox started asking to be my default browser despite being it. As if entry "C:\Program Files\Mozilla Firefox\firefox.exe" -osint -url"%1" as whole defined if this is my default browser (with url flag) and not only location of Firefox. For now I just unchecked Firefox to check if its my default browser. Am I missing something?

Hello, I recently wanted outside links to be opened in private mode in default. I found solution here. It was to change in some flag in entries in regedit (HKEY_CLASSES_ROOT\FirefoxURL-308046B0AF4A39CB\shell\open\command and FirefoxHTML from -url to -private-window. It works great but Firefox started asking to be my default browser despite being it. As if entry "C:\Program Files\Mozilla Firefox\firefox.exe" -osint -url"%1" as whole defined if this is my default browser (with url flag) and not only location of Firefox. For now I just unchecked Firefox to check if its my default browser. Am I missing something?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 31.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Eminye Imininingwane

WestEnd 60 izisombululo 5387 izimpendulo
Kuphostiwe

Did you check your settings as well to see if it's not checked to ask if it is the default browser?

Did you check your settings as well to see if it's not checked to ask if it is the default browser?

Umnikazi wombuzo

WestEnd said

Did you check your settings as well to see if it's not checked to ask if it is the default browser?

As I mentioned I unchecked that and now it's not bothering. But I thought that someone might know how to fix it so I could turn verifying if FF is my default browser on again.

''WestEnd [[#answer-1167592|said]]'' <blockquote> Did you check your settings as well to see if it's not checked to ask if it is the default browser? </blockquote> As I mentioned I unchecked that and now it's not bothering. But I thought that someone might know how to fix it so I could turn verifying if FF is my default browser on again.
WestEnd 60 izisombululo 5387 izimpendulo
Kuphostiwe

Then your firefox install it corrupted and needs to be uninstalled completely and deleting the mozilla folder and then reinstalled again.

Then your firefox install it corrupted and needs to be uninstalled completely and deleting the mozilla folder and then reinstalled again.