X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

what do I need to do to be able to see Captcha images? FF 61

Kuphostiwe

what do I need to do to be able to see Captcha images?

I am using Noscript with Firefox beta channel currently on 61.0

for some time I have been unable to see Captcha images after I tick "I am not a robot" Captcha seems to be presented by a growing number of sites to protect logins and comments

I have set "Trusted" with Noscript as many of the sites as I dare that No script is presenting to me but usually have to switch to another browser (Chrome) without Noscript to proceed

I have disabled Noscript and Captcha still does not display images?

Is this a Firefox issue or ???????

what do I need to do to be able to see Captcha images? I am using Noscript with Firefox beta channel currently on 61.0 for some time I have been unable to see Captcha images after I tick "I am not a robot" Captcha seems to be presented by a growing number of sites to protect logins and comments I have set "Trusted" with Noscript as many of the sites as I dare that No script is presenting to me but usually have to switch to another browser (Chrome) without Noscript to proceed I have disabled Noscript and Captcha still does not display images? Is this a Firefox issue or ???????

Isisombululo esikhethiwe

Check your settings to allow 3rd party cookies.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Under History, turn on Accept cookies from sites and Accept third-party cookies.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4255 izisombululo 59584 izimpendulo
Kuphostiwe

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe
I do not know if this works or not : https://addons.mozilla.org/en-US/firefox/addon/recaptcha-solver/

Umnikazi wombuzo

FredMcD said

Make sure you are not blocking content. Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

thank you the problem is still there, no pictures in recaptcha image and no shield just i and closed lock image

any other ideas?

''FredMcD [[#answer-1126616|said]]'' <blockquote> Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link} </blockquote> thank you the problem is still there, no pictures in recaptcha image and no shield just i and closed lock image any other ideas?

Umnikazi wombuzo

Pkshadow said

I do not know if this works or not : https://addons.mozilla.org/en-US/firefox/addon/recaptcha-solver/

I did try this, the captcha window came up but again with no pictures clicking the addon icon revealed a window that seemed to need an api value. I did not proceed with that. I suppose interesting if it really is a captcha evader. course I also assume that captcha being created by google is probably gathering personal information so to me the real solution is for websites to not use the feature at all!

''Pkshadow [[#answer-1126617|said]]'' <blockquote> I do not know if this works or not : https://addons.mozilla.org/en-US/firefox/addon/recaptcha-solver/ </blockquote> I did try this, the captcha window came up but again with no pictures clicking the addon icon revealed a window that seemed to need an api value. I did not proceed with that. I suppose interesting if it really is a captcha evader. course I also assume that captcha being created by google is probably gathering personal information so to me the real solution is for websites to not use the feature at all!
FredMcD
  • Top 10 Contributor
4255 izisombululo 59584 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Check your settings to allow 3rd party cookies.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Under History, turn on Accept cookies from sites and Accept third-party cookies.

Check your settings to allow 3rd party cookies. Type '''about:preferences#privacy'''<enter> in the address bar. The button next to '''History, ''' select '''Use Custom Settings. ''' Under History, turn on '''Accept cookies from sites''' and '''Accept third-party cookies. '''

Umnikazi wombuzo

davidb98 said

what do I need to do to be able to see Captcha images? I am using Noscript with Firefox beta channel currently on 61.0 for some time I have been unable to see Captcha images after I tick "I am not a robot" Captcha seems to be presented by a growing number of sites to protect logins and comments I have set "Trusted" with Noscript as many of the sites as I dare that No script is presenting to me but usually have to switch to another browser (Chrome) without Noscript to proceed I have disabled Noscript and Captcha still does not display images? Is this a Firefox issue or ???????

so, I guess I just allowed google as a third party to store cookies.... anyway, thanks.... we continue to live in a complex and devious world

''davidb98 [[#question-1223255|said]]'' <blockquote> what do I need to do to be able to see Captcha images? I am using Noscript with Firefox beta channel currently on 61.0 for some time I have been unable to see Captcha images after I tick "I am not a robot" Captcha seems to be presented by a growing number of sites to protect logins and comments I have set "Trusted" with Noscript as many of the sites as I dare that No script is presenting to me but usually have to switch to another browser (Chrome) without Noscript to proceed I have disabled Noscript and Captcha still does not display images? Is this a Firefox issue or ??????? </blockquote> so, I guess I just allowed google as a third party to store cookies.... anyway, thanks.... we continue to live in a complex and devious world
FredMcD
  • Top 10 Contributor
4255 izisombululo 59584 izimpendulo
Kuphostiwe

The Captcha is done by a 3rd party website. That is why the issue was with the cookies.

The Captcha is done by a 3rd party website. That is why the issue was with the cookies.