Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Launching FF Dev pinned to taskbar does not open into chosen profile

  • 4 uphendule
  • 1 inale nkinga
  • 34 views
  • Igcine ukuphendulwa ngu dougclarknc

more options

1. windows10 run "firefox.exe -p" 2. select target profile NOT FF default 3. make selection open automatically 4. open FF to target profile 5. pin window to taskbar 6. close FF 7. click pinned icon in taskbar EXPECTED: FF opens to same target profile it was closed in ACTUAL: FF opens to FF default profile

Isisombululo esikhethiwe

The Developer Edition can be set to open with its own profile. If you want to open DE with another profile then you need to disable this feature.

  • Options/Preferences -> General -> Startup
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Isisombululo Esikhethiwe

The Developer Edition can be set to open with its own profile. If you want to open DE with another profile then you need to disable this feature.

  • Options/Preferences -> General -> Startup
more options

I should be more clear, every time i say FF in my post i mean FFdev. the command is actually "C:/ProgramFiles/FirefoxDevEdition/firefox.exe -p"

more options

I have a file named ignore-dev-edition-profile to prevent DE from opening with the default developer profile by removing the checkmark I mentioned above.

What is the current startup setting if you check this in "Options/Preferences -> General" ?

more options

Youre right, got it