X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Swedish UI disapeared after update. And crashes when visiting www.tradera.com

Kuphostiwe

After updating to 59.0 the Swedish UI disapeared. Now all menues are in English, but were in Swedish before update. The Swedish language pak is installed, though. Visiting www.tradera.com causes the tab to crash, both before and after update.

OS: 64 bit Swedish language Peppermint Linux 8.

After updating to 59.0 the Swedish UI disapeared. Now all menues are in English, but were in Swedish before update. The Swedish language pak is installed, though. Visiting www.tradera.com causes the tab to crash, both before and after update. OS: 64 bit Swedish language Peppermint Linux 8.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Eminye Imininingwane

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

I would say grab your profile, https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data and toss it all and start with a new compile for ver 59 with a new Swedish Interface. Can you use a compile from https://www.mozilla.org/firefox/all/

I would say grab your profile, https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data and toss it all and start with a new compile for ver 59 with a new Swedish Interface. Can you use a compile from https://www.mozilla.org/firefox/all/

Umnikazi wombuzo

I have downloaded Swedish 64-bit version from https://www.mozilla.org/firefox/all/ and run it from the folder without installing it. Same thing happens, i.e. no Swedish menues etc. Why does this happen at all? All previous updates has kept the Swedish UI.

I have downloaded Swedish 64-bit version from https://www.mozilla.org/firefox/all/ and run it from the folder without installing it. Same thing happens, i.e. no Swedish menues etc. Why does this happen at all? All previous updates has kept the Swedish UI.

Umnikazi wombuzo

Now there is an update to 59.0.1 and if I download it from https://www.mozilla.org/firefox/all/ and run it from the folder without installing it, it actually have the Swedish UI now. But still crash when visiting www.tradera.com. However, when I update the installed 59.0 to 59.0.1 it still has the English UI, even when the Swedish language pack also is updated to 59.0.1. But by copying the downloaded files to (and replace) usr/lib/firefox I got the Swedish UI back.

Now there is an update to 59.0.1 and if I download it from https://www.mozilla.org/firefox/all/ and run it from the folder without installing it, it actually have the Swedish UI now. But still crash when visiting www.tradera.com. However, when I update the installed 59.0 to 59.0.1 it still has the English UI, even when the Swedish language pack also is updated to 59.0.1. But by copying the downloaded files to (and replace) usr/lib/firefox I got the Swedish UI back.

Okulungisiwe ngu Hans Gatu

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Hi, could you report this : If you have a bug, file a bug report. https://bugzilla.mozilla.org/ Bug Writing Guidelines : https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines

Hi, could you report this : If you have a bug, file a bug report. https://bugzilla.mozilla.org/ Bug Writing Guidelines : https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines