Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I turn off safe search?

  • 10 uphendule
  • 1 inale nkinga
  • 10522 views
  • Igcine ukuphendulwa ngu LouisB1940

more options

Safe search refuses to turn off; reverts to "Moderate" when I attempt to turn safe search off. Browser is Firefox; home page is Bing

Isisombululo esikhethiwe

Hi,

Consider the possibility that malware on your computer may be overriding your SafeSearch settings, as this user reported: https://productforums.google.com/forum/#!topic/websearch/xNUhooWMmQg

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (10)

more options

Safe Search is a website issue, not Firefox. Log into the website in question, and change its settings.

more options

I changed settings and selected "Save" but nothing changed. I know this should be simple but----

more options

LouisB1940 said

I changed settings and selected "Save" but nothing changed. I know this should be simple but----

And before you selected   'Save'   you definately   unchecked  Safe Search  ?

more options

Yes. I definitely selected the "OFF" option for safe search and I definitely selected the "Save" option and I definitely selected the "Agree" option in the dialog box that pops up as soon as the "Save" option is selected. It seems as if "something" is interfering with the operation of either the "save" or "Agree" options although I have no idea what that could be. Maybe my computer is possessed. For what it's worth prior to yesterday (08/25/2016) I wasn't restricted to seeing filtered images. I "refreshed" Firefox by making use of a dialog box that showed up when I first logged onto my computer. The problem appeared following that.

more options

LouisB1940 said

For what it's worth prior to yesterday (08/25/2016) I wasn't restricted to seeing filtered images. I "refreshed" Firefox by making use of a dialog box that showed up when I first logged onto my computer. The problem appeared following that.

Do you by any chance remember what that dialog box said exactly   ?

more options

I don't remember exactly; it was something to the effect of "Refresh Firefox?" Since it appeared on my Bing home page I thought "Why not?" and was rewarded with another box informing me that I now have the latest version of Firefox. And that's when this current problem appeared.

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

more options

I will do all that later in the day; it is 4:30 AM here and I'm not really awake at this time----I appreciate the step-by-step suggestions as I am an "older" person and I am not truly computer savvy. I should say that I appreciate all the suggestions I have received on this issue.

more options

Isisombululo Esikhethiwe

Hi,

Consider the possibility that malware on your computer may be overriding your SafeSearch settings, as this user reported: https://productforums.google.com/forum/#!topic/websearch/xNUhooWMmQg

more options

I ran Malwarebytes anti-malware (free version) which yielded a clean bill of health; no malware found. I also ran CCleaner. It may well be a coincidence but suddenly the problem is resolved and I'm content to accept that.

This is my first experience on this forum and I am very impressed by the level of support I received.

Thank you all; I'm grateful.