X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

reCaptcha not working

Kuphostiwe

Firefox 47, Windows 7 Pro on slow dialup internet connection, Avast Antivirus previously and AVG Free antivirus now, Website first noticed the problem on is RewardSurvey.com in the last two months (it had been working fine) , no parental control, have tried starting Firefox in safe mode, don't know if it's related but have had Flash problems, too.

reCaptcha says to "update to a compatible browser"
Firefox 47, Windows 7 Pro on slow dialup internet connection, Avast Antivirus previously and AVG Free antivirus now, Website first noticed the problem on is RewardSurvey.com in the last two months (it had been working fine) , no parental control, have tried starting Firefox in safe mode, don't know if it's related but have had Flash problems, too. reCaptcha says to "update to a compatible browser"

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 21.0 r0

Isisebenziso

  • Firefox 47.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/47.0/WINNT/en-US/

Izandiso

  • Bing Search for Firefox 1.3 (firefoxbingsearch.full@microsoft.com)
  • deskCut 0.6.0.3.1-signed ({9125C9CB-BE2B-4389-A0C7-46A4BDD46AEA})
  • DownThemAll! 2.0.19 ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • fireform 0.7.5.1-signed (fireform@mozilla.org)
  • Firefox Hello 1.3.2 (loop@mozilla.org)
  • Flash and Video Download 1.75 ({bee6eb20-01e0-ebd1-da83-080329fb9a3a})
  • Flash Control 2.0.1 (jid1-sNL73VCI4UB0Fw@jetpack)
  • Ghostery 5.4.8.1 (firefox@ghostery.com)
  • Low Quality Flash 0.2.1-signed (low_quality_flash@pie2k.com)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0.2 (firefox@getpocket.com)
  • Restart Button 0.1.5.1-signed (restartbutton@strk.jp)
  • RoboForm Toolbar 7.9.15.5 ({22119944-ED35-4ab1-910B-E619EA06A115})
  • Rumola - bypass CAPTCHA 3.0.1.1-signed.1-signed ({1BFCBDFC-41DB-11E1-9FC4-D3C94824019B})
  • Zoom Page 14.0 (zoompage@DW-dev)
  • Download Manager (S3) 4.06 (s3download@statusbar) (Akusebenzi)
  • FlashGot 1.5.6.13 ({19503e42-ca3c-4c27-b1e2-9cdb2170ee34}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) Q45/Q43 Express Chipset
  • adapterDescription2:
  • adapterDeviceID: 0x2e12
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 027f1028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 2-11-2011
  • driverDate2:
  • driverVersion: 8.15.10.2302
  • driverVersion2:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) Q45/Q43 Express Chipset Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Yebo
  • Ukufinyeleleka: Cha

Umnikazi wombuzo

I also have the same problem on IE 11. I continue to have the same problem even after trying all the above fixes on both browsers. Any more ideas I can try? Is it possible that having the two browsers loaded though not active at the same time could cause this? I know Avast and AVG Free won't play nicely on the same system even if one is inactive.

I also have the same problem on IE 11. I continue to have the same problem even after trying all the above fixes on both browsers. Any more ideas I can try? Is it possible that having the two browsers loaded though not active at the same time could cause this? I know Avast and AVG Free won't play nicely on the same system even if one is inactive.
jscher2000
  • Top 10 Contributor
8634 izisombululo 70618 izimpendulo
Kuphostiwe

Multiple browsers shouldn't be a problem -- most people who have Firefox have at least one other browser (IE on Windows, or Safari on Mac), and often more (e.g., Chrome, Opera...).

The message to update to a compatible browser is unusual. It might be based just on how Firefox is identifying itself or it could be based on something being blocked that the site is trying to use. Since this affects multiple browsers, could it be something your security software is filtering out?

Multiple browsers shouldn't be a problem -- most people who have Firefox have at least one other browser (IE on Windows, or Safari on Mac), and often more (e.g., Chrome, Opera...). The message to update to a compatible browser is unusual. It might be based just on how Firefox is identifying itself or it could be based on something being blocked that the site is trying to use. Since this affects multiple browsers, could it be something your security software is filtering out?
cor-el
  • Top 10 Contributor
  • Moderator
17413 izisombululo 157300 izimpendulo
Kuphostiwe

If you use extensions ("3-bar" menu button or Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure such extensions do not block content. There is security software that can interfere with loading content, so check that as well.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
If you use extensions ("3-bar" menu button or Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure such extensions do not block content. There is security software that can interfere with loading content, so check that as well. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance *Do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes