X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Updated to Firefox 43.0.1 Unable to receive Live webcast

Kuphostiwe

After updating to Firefox 43.0.1 Firefox does not display this live webcast. Link to location of live webcast : http://www.packers.com/media-center/live-webcasts.html

1st picture, With Firefox 43.0.1 Player looks completely blacked out. (player inside blue box )

2nd picture is Google Chrome, ( player inside blue box ) This is how the player looks normally, when they are not broadcasting. Internet Explorer shows the same as Google Chrome.

Refreshed FF, closed and reopened, No change

Please advise Thanks,

After updating to Firefox 43.0.1 Firefox does not display this live webcast. Link to location of live webcast : http://www.packers.com/media-center/live-webcasts.html 1st picture, With Firefox 43.0.1 Player looks completely blacked out. (player inside blue box ) 2nd picture is Google Chrome, ( player inside blue box ) This is how the player looks normally, when they are not broadcasting. Internet Explorer shows the same as Google Chrome. Refreshed FF, closed and reopened, No change Please advise Thanks,
Ama-screenshot ananyekiwe

Okulungisiwe ngu jorb

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Citrix Online App Detector Plugin
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.66.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 20.0 r0
  • 5.1.41105.0
  • NPWLPG

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4256 izisombululo 59602 izimpendulo
Kuphostiwe

Event starts Mon, Dec 21 2015 5:30 PM EST

Event starts Mon, Dec 21 2015 5:30 PM EST
FredMcD
  • Top 10 Contributor
4256 izisombululo 59602 izimpendulo
Kuphostiwe

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

Umnikazi wombuzo

FredMcD said

Event starts Mon, Dec 21 2015 5:30 PM EST
I realize the actual audio/video webcast event does not start until starts Mon, Dec 21 2015.

When you view link what do you see inside the player. Pic 1 or pic 2

''FredMcD [[#answer-820399|said]]'' <blockquote> Event starts Mon, Dec 21 2015 5:30 PM EST </blockquote> I realize the actual audio/video webcast event does not start until starts Mon, Dec 21 2015. When you view link what do you see inside the player. Pic 1 or pic 2

Okulungisiwe ngu jorb

Umnikazi wombuzo

FredMcD said

If you have problems with current Shockwave Flash plugin versions then check this:
  • see if there are updates for your graphics drivers
https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
https://forums.adobe.com/message/4468493#TemporaryWorkaround
  • disable hardware acceleration in the Flash plugin
https://forums.adobe.com/thread/891337 See also:

Did all of the above with no change.

''FredMcD [[#answer-820400|said]]'' <blockquote> If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' </blockquote> Did all of the above with no change.
FredMcD
  • Top 10 Contributor
4256 izisombululo 59602 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there? ---------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Umnikazi wombuzo

FredMcD said

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Well that knocked out Classic Theme Restorer, Crap! It is gone. Is there away to restore FF to before I put it in safe mode ? Trying fix one problem which creates another is a drag! Oh, by the way, safe mode did not fix the live webcast problem.

''FredMcD [[#answer-820421|said]]'' <blockquote> Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there? ---------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]''' </blockquote> Well that knocked out Classic Theme Restorer, Crap! It is gone. Is there away to restore FF to before I put it in safe mode ? Trying fix one problem which creates another is a drag! Oh, by the way, safe mode did not fix the live webcast problem.

Okulungisiwe ngu jorb

FredMcD
  • Top 10 Contributor
4256 izisombululo 59602 izimpendulo
Kuphostiwe

What safe mode stopped the problem?

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

What safe mode stopped the problem? '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode%20Safe%20Mode Safe Mode]''' is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. -------- It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Umnikazi wombuzo

FredMcD said

What safe mode stopped the problem?

No, When I put FF in safe mode there was no change. When I put FF back into normal mode. Classic Theme Restorer was uninstalled.

''FredMcD [[#answer-820607|said]]'' <blockquote> What safe mode stopped the problem?</blockquote> No, When I put FF in safe mode there was no change. When I put FF back into normal mode. Classic Theme Restorer was uninstalled.
FredMcD
  • Top 10 Contributor
4256 izisombululo 59602 izimpendulo
Kuphostiwe

That is odd.

Enter about:config into your Firefox address bar Click the I'll be careful button Find xpinstall.signatures.required in the list Right click the preference Select Toggle until the value is false


Classic Theme Restorer (Customize Australis) {web link}


Have you tried the Computer in Safe Mode?

That is odd. Enter '''about:config''' into your Firefox address bar Click the ''I'll be careful'' button Find '''xpinstall.signatures.required''' in the list Right click the preference Select Toggle until the value is false ------------ '''[https://addons.mozilla.org/en-US/firefox/addon/classicthemerestorer/ Classic Theme Restorer (Customize Australis)]''' {web link} ------------ Have you tried the '''Computer''' in Safe Mode?