X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) mail.klink.net timed out. Try again.

Kuphostiwe

This happens intermittently when sending e-mail. Sometimes lasts all day, some times it's fine for a couple days. Sometimes it works and doesn't work in the same day.

This happens intermittently when sending e-mail. Sometimes lasts all day, some times it's fine for a couple days. Sometimes it works and doesn't work in the same day.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

Eminye Imininingwane

christ1
  • Top 25 Contributor
2165 izisombululo 15818 izimpendulo
Kuphostiwe

Have you checked with your email provider if they have any issues?

Have you checked with your email provider if they have any issues?

Umnikazi wombuzo

Thank you for the suggestion. I have put in a repair ticket to my e-mail provider. I'll keep you posted. Karen

Thank you for the suggestion. I have put in a repair ticket to my e-mail provider. I'll keep you posted. Karen
Matt
  • Top 10 Contributor
  • Moderator
3253 izisombululo 22416 izimpendulo
Kuphostiwe

You might make sure you have no anti virus scanning of outgoing mail. Removing that delay may help reduce the timeout issue.

You might make sure you have no anti virus scanning of outgoing mail. Removing that delay may help reduce the timeout issue.

Umnikazi wombuzo

I removed e-mail scanning. I have been in close contact with my e-mail provider and every test they have done is clear. I do not believe this is a Mozilla issue. From everything I've learned, it is most definitely a problem with my ISP, Frontier. It's most likely a connection problem or, as they suggested, an intermittent connection. So thanks to everyone who tried to help. At least it helped me narrow down the list of possibilities. thanks Karen

I removed e-mail scanning. I have been in close contact with my e-mail provider and every test they have done is clear. I do not believe this is a Mozilla issue. From everything I've learned, it is most definitely a problem with my ISP, Frontier. It's most likely a connection problem or, as they suggested, an intermittent connection. So thanks to everyone who tried to help. At least it helped me narrow down the list of possibilities. thanks Karen
Hendos 0 izisombululo 10 izimpendulo
Kuphostiwe

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.dsl.pipex.com timed out. Try again. This has been going on for days I receive mail no prob

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.dsl.pipex.com timed out. Try again. This has been going on for days I receive mail no prob
Matt
  • Top 10 Contributor
  • Moderator
3253 izisombululo 22416 izimpendulo
Kuphostiwe

what are your account settings from the troubleshooting information on the help menu (copy and paste them to a forum response please.)

what are your account settings from the troubleshooting information on the help menu (copy and paste them to a forum response please.)
Hendos 0 izisombululo 10 izimpendulo
Kuphostiwe

Hi Matt Here are the settings for the outgoing server. I did check them to see if they were correctly set..... Eddie

Outgoing servers Name Connection security Authentication method default smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true

Hi Matt Here are the settings for the outgoing server. I did check them to see if they were correctly set..... Eddie Outgoing servers Name Connection security Authentication method default smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true
Matt
  • Top 10 Contributor
  • Moderator
3253 izisombululo 22416 izimpendulo
Kuphostiwe

given that ing attempts to smtp.dsl.pipex.com simply redirrect to smtp.pipex.tiscali.co.uk, try changing the server name in your setup and see if it goes better. I think it just might.

given that ing attempts to smtp.dsl.pipex.com simply redirrect to smtp.pipex.tiscali.co.uk, try changing the server name in your setup and see if it goes better. I think it just might.
christ1
  • Top 25 Contributor
2165 izisombululo 15818 izimpendulo
Kuphostiwe

Connection security 'None' and port 587 may not work together. Confirm the correct settings with your email provider. You can try Connection security 'STARTTLS' in the mean time.

Connection security 'None' and port 587 may not work together. Confirm the correct settings with your email provider. You can try Connection security 'STARTTLS' in the mean time.
Hendos 0 izisombululo 10 izimpendulo
Kuphostiwe

Well it was something new to try........but the problem is still here :-( Eddie

Well it was something new to try........but the problem is still here :-( Eddie
Hendos 0 izisombululo 10 izimpendulo
Kuphostiwe

christ1 said

Connection security 'None' and port 587 may not work together. Confirm the correct settings with your email provider. You can try Connection security 'STARTTLS' in the mean time.

Thanks But I've been there and done that.......Its got me completely!

''christ1 [[#answer-802844|said]]'' <blockquote> Connection security 'None' and port 587 may not work together. Confirm the correct settings with your email provider. You can try Connection security 'STARTTLS' in the mean time. </blockquote> Thanks But I've been there and done that.......Its got me completely!
Hendos 0 izisombululo 10 izimpendulo
Kuphostiwe

Hendos said

Hi Matt Here are the settings for the outgoing server. I did check them to see if they were correctly set..... Eddie Outgoing servers Name Connection security Authentication method default smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true

Well it was something new to try........but the problem is still here :-( EddieMatt said

given that ing attempts to smtp.dsl.pipex.com simply redirrect to smtp.pipex.tiscali.co.uk, try changing the server name in your setup and see if it goes better. I think it just might.

Well it was something new to try........but the problem is still here :-( Eddie

''Hendos [[#answer-802837|said]]'' <blockquote> Hi Matt Here are the settings for the outgoing server. I did check them to see if they were correctly set..... Eddie Outgoing servers Name Connection security Authentication method default smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true </blockquote> Well it was something new to try........but the problem is still here :-( Eddie''Matt [[#answer-802843|said]]'' <blockquote> given that ing attempts to smtp.dsl.pipex.com simply redirrect to smtp.pipex.tiscali.co.uk, try changing the server name in your setup and see if it goes better. I think it just might. </blockquote> Well it was something new to try........but the problem is still here :-( Eddie
Hendos 0 izisombululo 10 izimpendulo
Kuphostiwe

Hendos said

Hendos said
Hi Matt Here are the settings for the outgoing server. I did check them to see if they were correctly set..... Eddie Outgoing servers Name Connection security Authentication method default smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true

Well it was something new to try........but the problem is still here :-( EddieMatt said

given that ing attempts to smtp.dsl.pipex.com simply redirrect to smtp.pipex.tiscali.co.uk, try changing the server name in your setup and see if it goes better. I think it just might.

Well it was something new to try........but the problem is still here :-( Eddie

Hi Matt Although Tiscali & Pipex merged they were then swallowed up by Talk Talk. Now I have wondered if my problem lies with the problems that Talk Talk have had in the last few weeks (having their systems hacked) Eddie

''Hendos [[#answer-802870|said]]'' <blockquote> ''Hendos [[#answer-802837|said]]'' <blockquote> Hi Matt Here are the settings for the outgoing server. I did check them to see if they were correctly set..... Eddie Outgoing servers Name Connection security Authentication method default smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true smtp.dsl.pipex.com:587 NonePassword, original method (insecure) true </blockquote> Well it was something new to try........but the problem is still here :-( Eddie''Matt [[#answer-802843|said]]'' <blockquote> given that ing attempts to smtp.dsl.pipex.com simply redirrect to smtp.pipex.tiscali.co.uk, try changing the server name in your setup and see if it goes better. I think it just might. </blockquote> Well it was something new to try........but the problem is still here :-( Eddie </blockquote> Hi Matt Although Tiscali & Pipex merged they were then swallowed up by Talk Talk. Now I have wondered if my problem lies with the problems that Talk Talk have had in the last few weeks (having their systems hacked) Eddie