X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Flash plugin option "ask to activate" is grayed out

Kuphostiwe

With the Flash plugin, the option to "ask to activate" is grayed out. Is it possible to restore this option, rather than having Flash always on or always off?

(I previously posted this question in the wrong forum area, namely Thunderbird)

With the Flash plugin, the option to "ask to activate" is grayed out. Is it possible to restore this option, rather than having Flash always on or always off? (I previously posted this question in the wrong forum area, namely Thunderbird)

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Foxit Reader Plug-In For Firefox and Netscape
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • WildTangent Games App V2 Presence Detector

Isisebenziso

  • Firefox 35.0.1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/35.0.1/WINNT/en-US/

Izandiso

  • Adblock Plus 2.6.7 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics 4600
  • adapterDescription2: NVIDIA GeForce 840M
  • adapterDeviceID: 0x0416
  • adapterDeviceID2: 0x1341
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 2048
  • adapterSubsysID: 1968103c
  • adapterSubsysID2: 21a1103c
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17415
  • driverDate: 11-28-2013
  • driverDate2: 2-5-2015
  • driverVersion: 10.18.10.3368
  • driverVersion2: 9.18.13.4752
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4600 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Yebo
FredMcD
  • Top 10 Contributor
4255 izisombululo 59599 izimpendulo
Kuphostiwe

I've called the big guys to help you. Good luck.


Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

I've called the big guys to help you. Good luck. ------------------------ '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?
cor-el
  • Top 10 Contributor
  • Moderator
17530 izisombululo 158495 izimpendulo
Kuphostiwe

Is this choice disabled for all plugins?

If you do not have the "Ask To Activate" choice for plugin on the "Firefox > Add-ons Plugins" page then check if the plugins.click_to_play pref is set to true on the about:config page.

Is this choice disabled for all plugins? If you do not have the "Ask To Activate" choice for plugin on the "Firefox > Add-ons Plugins" page then check if the <b>plugins.click_to_play</b> pref is set to true on the about:config page. *https://wiki.mozilla.org/Opt-in_activation_for_plugins *https://support.mozilla.org/kb/why-do-i-have-click-activate-plugins *https://support.mozilla.org/kb/add-ons-cause-issues-are-on-blocklist