X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox won't open, quit, force quit or finder quit. Help!

Kuphostiwe

I can't open a new window. I can't select preferences. I can't shut it down even when I try to force quit. Going to the finder and shutting down does not work. This prevents me from shutting down my computer.

I can't open a new window. I can't select preferences. I can't shut it down even when I try to force quit. Going to the finder and shutting down does not work. This prevents me from shutting down my computer.

Isisombululo esikhethiwe

Can you start Firefox in Safe Mode by holding down the Shift/Options key?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/537.78.2 (KHTML, like Gecko) Version/6.1.6 Safari/537.78.2

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4189 izisombululo 58461 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences'''<Enter> in the address bar Select '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.
FredMcD
  • Top 10 Contributor
4189 izisombululo 58461 izimpendulo
Kuphostiwe

What kind of computer are you using? Any prior problems? What version of Firefox?

What kind of computer are you using? Any prior problems? What version of Firefox?
FredMcD
  • Top 10 Contributor
4189 izisombululo 58461 izimpendulo
Kuphostiwe

i have also called for more help.

i have also called for more help.
cor-el
  • Top 10 Contributor
  • Moderator
17339 izisombululo 156760 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Can you start Firefox in Safe Mode by holding down the Shift/Options key?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Can you start Firefox in <u>[[Safe Mode|Safe Mode]]</u> by holding down the Shift/Options key? Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes