X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Unable to play YouTube videos!!

Kuphostiwe

With all due respect, Problem: YouTube videos not streaming on Firefox. Error Message displayed:- "an error occurred, please try again later".

Specifications: Mozilla Firefox Version 31 beta 7. Windows 8 64 bit.

Procedures I've followed to resolve problem: 1)Started Firefox in safe mode. 2)Reset Firefox. 3)Uninstalled Firefox using "YOUR UNINSTALLER". 4)After uninstalling Deleted folder: C:\Users\admin\AppData\Roaming\Mozilla 5)Re-installed Firefox. 6)Uninstalled Google Chrome. 7)Updated Adobe Flash Player. 8)Updated Shock wave Player. 9)Deleted and Re-installed Adobe Flash Player and Shock wave Player.

NO RESULT FORM ABOVE PROCEDURES

Failure attempts: 1)Tried to delete/remove Addons, But unfortunately there is no option for removing or deleting Addons. and that is annoying!

As diagnosed by myself: The problem might be because of some Addons but I am unable to delete any addon.(Not Sure) YouTube is streaming videos in Google Chrome and IE.

Need Some Expert Advise. Thanks in advance, Warm Regards.

With all due respect, Problem: YouTube videos not streaming on Firefox. Error Message displayed:- "an error occurred, please try again later". Specifications: Mozilla Firefox Version 31 beta 7. Windows 8 64 bit. Procedures I've followed to resolve problem: 1)Started Firefox in safe mode. 2)Reset Firefox. 3)Uninstalled Firefox using "YOUR UNINSTALLER". 4)After uninstalling Deleted folder: C:\Users\admin\AppData\Roaming\Mozilla 5)Re-installed Firefox. 6)Uninstalled Google Chrome. 7)Updated Adobe Flash Player. 8)Updated Shock wave Player. 9)Deleted and Re-installed Adobe Flash Player and Shock wave Player. NO RESULT FORM ABOVE PROCEDURES Failure attempts: 1)Tried to delete/remove Addons, But unfortunately there is no option for removing or deleting Addons. and that is annoying! As diagnosed by myself: The problem might be because of some Addons but I am unable to delete any addon.(Not Sure) YouTube is streaming videos in Google Chrome and IE. Need Some Expert Advise. Thanks in advance, Warm Regards.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • Shockwave Flash 14.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • 5.1.30214.0
  • VLC media player Web Plugin 2.1.3
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Facebook Video Calling Plugin
  • Nitro PDF plugin for Firefox and Chrome

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Press the '''<Alt>''' or '''<F10>''' key to bring up the tool bar. Followed by; Windows; '''Tools > Options''' Linux; '''Edit > Preferences''' Mac; ''application name'' '''> Preferences''' Then '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites and see if there is still a problem. Then restart.
swara_ms 0 izisombululo 1 izimpendulo
Kuphostiwe

Hi FredMcD,

Thank you for your post. I am facing the same issue, I have tried all options even protectedmode =0 for the flash and just now tried what you said.

Not able to still play videos in youtube. On mozilla i tried other video sites, which play the videos though. Any specific issues loading youtube videos ?

Guys please help.

Hi FredMcD, Thank you for your post. I am facing the same issue, I have tried all options even protectedmode =0 for the flash and just now tried what you said. Not able to still play videos in youtube. On mozilla i tried other video sites, which play the videos though. Any specific issues loading youtube videos ? Guys please help.
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe
I found these articles. See if they help. '''https://support.mozilla.org/en-US/kb/keep-flash-up-to-date-and-troubleshoot-problems''' '''https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues'''

Umnikazi wombuzo

Thanks all for the reply but unfortunately none of the above worked!

Thanks all for the reply but unfortunately none of the above worked!

Umnikazi wombuzo

The following error still appears:

The following error still appears:
cor-el
  • Top 10 Contributor
  • Moderator
17468 izisombululo 157853 izimpendulo
Kuphostiwe

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Does this also happen with the HTML5 media player?

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" ---- Does this also happen with the HTML5 media player? *http://www.youtube.com/html5/
guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Sorry for the delay. I have been investigating this and it may have to do with saved preferences on the computer. If you right click and select "Global Settings" remove stored preferences. I could not find any outage notifications for Youtube.

Also disable Flash and try the HTML5 player just in case this is a plug in issue. This can happen specifically when there are network issues or there are changes being made to the videos on the hosted site.

Please post back with your results, it could help other users!

Sorry for the delay. I have been investigating this and it may have to do with saved preferences on the computer. If you right click and select "Global Settings" remove stored preferences. I could not find any outage notifications for Youtube. Also disable Flash and try the HTML5 player just in case this is a plug in issue. This can happen specifically when there are network issues or there are changes being made to the videos on the hosted site. Please post back with your results, it could help other users!