搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox Always Not Responding Every Few Minutes!

  • 12 回覆
  • 58 有這個問題
  • 22002 次檢視
  • 最近回覆由 cor-el

more options

Firefox Always Not Responding Every Few Minutes! And When it's Happen i must Wait a Few Second and Firefox Run Normaly, but..............It's always like a title (Firefox Always Not Responding Every Few Minutes!) All Connection are good, my laptop is good, and Everythings is GOOD! What Else i must to do?

How To Avoid This Problem?

所有回覆 (12)

more options

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

more options

But? its to Creepy Because I will Lose all my Activity History, Extensions, Java Script, and others!

Maybe I need a New Computer!

more options

you won't lose your history, but you're right that the extensions will be gone - on the other hand it is possible that one of them is triggering the problem in the first place...

more options

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

this works temporarily..but it starts happening again within an hour or so especially when laptop has been in sleep mode

more options

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Upgrade your graphics drivers to use hardware acceleration and WebGL

Did this fix your problems? Please report back to us!

Thank you.

more options

Your Answer is very Helpful for me, But..........I have another Choice: Upgrade My Computer To Windows 7 Ultimate (Previous OS Is Windows XP SP3) With Intel Core i5 Processor and 3GB Memory, Firefox Is Become Better Then Before!

Thanks For The Answer!

more options

Your Answer is Similar With My Question! But Thanks For The Answer

more options

No,just a new browser.Firefox is garbage.

more options

even after disabling or removing all my extensions Firefox still goes into not responding every 5 minutes or so. I used to use it for my online banking but Firefox won't stay up long enough for me to complete a session any longer.

  in addition I am unwilling to try out Bing simply because it showed up one day and when I tried to disable or remove Visual Bee, Sweet Packs and Bing....Visual Bee will not leave at all and Sweet Packs and Bing come back either the next session or the next day.
  I would be willing to try out Bing if it didn't emulate a virus and refuse to leave no matter what I do....and I've researched and tried everything.

So now I mainly used Maxthon browser

more options

tried all that shit and it doesn't work

I am afraid that while Firefox was my favourite browser at one time it needs to catch up to the 21st century - Maxthon and Safari are preferred right now

由 iowastate 於 修改

more options

You can check for problems with the places.sqlite database file in the Firefox profile folder.

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.