X
點擊此處開啟此網站的行動版。

技術支援討論區

How do I open a new tab to a blank page, instead of home page?

已張貼

Currently when I open a new tab, it opens to my home page. I would like a new tab to open to a blank page instead, is there any way to have this happen? I am currently running beta version of Firefox 18.0 on Windows 7

Currently when I open a new tab, it opens to my home page. I would like a new tab to open to a blank page instead, is there any way to have this happen? I am currently running beta version of Firefox 18.0 on Windows 7

被選擇的解決方法

If you are having trouble still, Reset Firefox, Refresh Firefox - reset add-ons and settings, then try to edit the new tab again.

從原來的回覆中察看解決方案 3

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.5 r502
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Amazon MP3 Downloader Plugin 1.0.17
  • Coupons, Inc. Coupon Printer Plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.1.10329.0
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

更多資訊

user633449 1539 個解決方法 10745 個答案

有幫助的回覆

Type about:config into your address bar, press Enter. Accept the warning. Search for browser.newtab.url, right click it, and modify it to have the URL you want.

Type about:config into your address bar, press Enter. Accept the warning. Search for browser.newtab.url, right click it, and modify it to have the URL you want.

提出問題者

doesn't work. I changed the value from about:newtab to about:blank and when I open a new tab it still opens up my home page. Am I changing the wrong item? Thanks.

doesn't work. I changed the value from about:newtab to about:blank and when I open a new tab it still opens up my home page. Am I changing the wrong item? Thanks.
cor-el
  • Top 10 Contributor
  • Moderator
17757 個解決方法 160599 個答案

See also this article about the New Tab page (about:newtab):

How are you opening as new tab? Are you clicking the plus button on the tab bar?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
See also this article about the New Tab page (about:newtab): *https://support.mozilla.org/kb/new-tab-page-show-hide-and-customize-top-sites How are you opening as new tab? Are you clicking the plus button on the tab bar? Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

由 cor-el 於 修改

user633449 1539 個解決方法 10745 個答案

選擇的解決方法

If you are having trouble still, Reset Firefox, Refresh Firefox - reset add-ons and settings, then try to edit the new tab again.

If you are having trouble still, Reset Firefox, [[Reset Firefox – easily fix most problems]], then try to edit the new tab again.

有幫助的回覆

Thank you, Tylerdowner. A reset was all it took. Now I get the blank page I wanted. Thanks again.

Thank you, Tylerdowner. A reset was all it took. Now I get the blank page I wanted. Thanks again.