搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does it take up to two minutes for Gmail to open?

  • 16 回覆
  • 3 有這個問題
  • 26 次檢視
  • 最近回覆由 bbartrug

more options

The first time I try to access Gmail in the morning, and also when that site has not be accessed recently (a few hours), it can take up to two minutes for Gmail to load. This started several months ago, perhaps around the time that Gmail changed its privacy policy and I opted out of allowing them to store mail in order to more effectively target ads on the site. I'm using the encrypted site.

What gives? Anyone else having the same problem? I doubt its the antivirus software, as I had the same problem with Norton before switching to Avast. Of course, I've not modified Avast since loading it. However, modifications suggested by Norton didn't fix the problem either. Thanks much, BAB

所有回覆 (16)

more options

Try the Firefox SafeMode to see how it works there.

A troubleshooting mode, which disables most Add-ons.

(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode." To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again. If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

When you figure out what is causing that, please let us know. It might help other user's who have the same problem.

Also, update to Firefox 13

more options

Thanks, Tyler. It may take a couple days to check out your suggestion, as once Gmail does open in Firefox it tends to open much quicker subsequently. Good at least for a few hours. Also, I disabled "use hardware acceleration" which seems to have quickened the response time. If this last fixes the problem, any idea what it means to update graphics drivers? Buy new cards or update the firmware from the manufacturer's site?

Thanks, Bruce

more options

You can try to update your graphics driver, Upgrade your graphics drivers to use hardware acceleration and WebGL

more options

Thanks, I'll give it a try.

more options

You can check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset.

Check at least:

  • network.http.proxy.keep-alive should be true
more options

If acceleration is the problem why should only Gmail be so slow? Entirely possible, I suspect, but seems odd.

BAB

more options

Thanks, Cor-el. I'll give those a look. BAB

more options

please also update firefox to the latest version (13.0.1 at the moment).

more options

I updated the graphics driver but it didn't change the situation. Thanks, though. I'll try safe mode next.

bb

more options

Did you check out the network.http prefs on the about:config page?

You can also try to reset all the preferences on the Save mode start window.

  • Help > Restart with Add-ons Disabled
more options

Yes, the network.http prefs are all default. The only network that isn't default is cookie prefs.

bab

more options

Also, I noted you responded to a question about the version 13 new tab. I don't seem to have that function, although the newtab in about:config is on (default.) Is there a setting that empties the cache on shutdown that should be changed to allow the cache to accumulate website info? Should the Cache button no be on in the Clear Recent History drop down? Thanks, bab

more options

Well, going into safe mode and checking the button to set options to default got me the new tab page, which I like a lot. I have no idea if it will help with the loading problem. If I should close Firefox now will it stay in safe mode until I want to change it back? And how would I change it back? I would want to start disabling the add-ons I originally had. I can leave the about:config items at default and change them to my preferences one by one.......

bab

more options

No starting Firefox in safe mode is a one time event unless you hold down the Shift key or have a (desktop) shortcut with the -safe-mode command line switch.

more options

Well, using Firefox in safe mode this morning very much speeded up the loading of Gmail. Funny, none of the other pages I routinely visit display this long delay in opening, even without the safe mode. I accessed Gmail using the new tab, however, since the toolbar wasn't available in safe mode. Could that affect the loading?

Do you really suspect it's an add-on that is causing this problem? I'll disable them one by one, but here's what i have loaded -- perhaps someone with experience would suggest a likely candidate?

Extensions: Adblock plus, Avast, AVG, Better Privacy, 2 Spanish dictionaries (Spain and Argentina), Element hiding helper for Adblock, gTranslate, Java Console, Java, Microsoft.net framework assistant (what the hell's that?), PDF download (which I just disabled since it never works), Photo Me, and TinEye.

Plugins: Acrobat, AVG, Google Earth, Google update, Java deployment, Java platform, Office 2010 (two), MS Media Player (two), Quick Time, Real player and four real player subsidiaries (?), Shockwave Flash, and Silverlight.

Suggestions welcome, and thanks in advance. Jees, wonder if it isn't Adblock, eh? bab

more options

Removing the extensions and plug-ins only helped with one thing: removing the extension AVG Security Toolbar allows access to the new tab. Which got me thinking, since the Bookmarks Toolbar doesn't appear when in Firefox safemode, I enable all the extensions, appearance, and plug-ins (except the AVG Security Toolbar) and restarted the computer. After I opened Firefox I went to View and unclicked the Bookmarks Toolbar. Voila, Gmail starts only after a few seconds.

Anyone have the slightest idea as to what's going on here?

Thanks, bab