X
點擊此處開啟此網站的行動版。

技術支援討論區

This Connection is Untrusted: accounts.google.com - can't add exception

已張貼

I'm trying to use a ssl proxy with accounts.google.com.

Usually, firefox warns me about invalid certs, however it let me add an exception if I wanted to connect to it anyway.

But, if i want to connect to accounts.google.com, it blocks me, and it doesn't let me add that exception.

Why it happens only with this subdomain?

I'm trying to use a ssl proxy with accounts.google.com. Usually, firefox warns me about invalid certs, however it let me add an exception if I wanted to connect to it anyway. But, if i want to connect to accounts.google.com, it blocks me, and it doesn't let me add that exception. Why it happens only with this subdomain?

被選擇的解決方法

You may also have to Import the root certificate of the proxy via Tools (Alt + T) > Options > Advanced > Encryption > View Certificates > Authorities. Options > Advanced

Options

從原來的回覆中察看解決方案 4

額外的系統細節

這發生了

每當開啟 Firefox 的時候

已安裝的外掛程式

  • Shockwave Flash 11.1 r102

應用程式

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2 Iceweasel/10.0.2

更多資訊

This Connection is Untrusted
You have asked Iceweasel to connect
securely to accounts.google.com, but we can't confirm that your connection is secure.
Normally, when you try to connect securely,
sites will present trusted identification to prove that you are
going to the right place. However, this site's identity can't be verified.
What Should I Do?
If you usually connect to
this site without problems, this error could mean that someone is
trying to impersonate the site, and you shouldn't continue.
Technical Details
accounts.google.com uses an invalid security certificate.
The certificate is not trusted because the issuer certificate is not trusted.
(Error code: sec_error_untrusted_issuer)

Vivek 289 個解決方法 2084 個答案

Hi,

Please also try after deleting the cert8.db and cert_override.txt files in the Firefox Profile Folder. Firefox will regenerate the cert8.db file at the next startup while the second file will be generated when an exception is added.

Firefox Profile Folder & Files

Hi, Please also try after deleting the '''cert8.db''' and '''cert_override.txt''' files in the [http://kb.mozillazine.org/Profile_folder Firefox Profile Folder]. Firefox will regenerate the cert8.db file at the next startup while the second file will be generated when an exception is added. [http://kb.mozillazine.org/Profile_folder_-_Firefox Firefox Profile Folder & Files]

由 Vivek 於 修改

提出問題者

I tried that, same results.

Thanks

I tried that, same results. Thanks

有幫助的回覆

Here is the warning, the "I Understand the Risks" section and the "Add Exception ..." button are missing.

Here is the warning, the "I Understand the Risks" section and the "Add Exception ..." button are missing.

由 Midix666 於 修改

Vivek 289 個解決方法 2084 個答案

選擇的解決方法

You may also have to Import the root certificate of the proxy via Tools (Alt + T) > Options > Advanced > Encryption > View Certificates > Authorities. Options > Advanced

Options

You may also have to '''Import''' the root certificate of the proxy via '''Tools '''('''Alt''' + '''T''') > '''Options '''> '''Advanced '''> '''Encryption '''> '''View Certificates''' > '''Authorities'''. [https://support.mozilla.org/en-US/kb/Options%20window%20-%20Advanced%20panel?as=u Options > Advanced] [https://support.mozilla.org/en-US/kb/Options%20window Options]
cor-el
  • Top 10 Contributor
  • Moderator
17567 個解決方法 158896 個答案

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


Make sure that you do not run Firefox in permanent Private Browsing mode.

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Make sure that you do not run Firefox in permanent Private Browsing mode. *https://support.mozilla.org/kb/Private+Browsing
andrewk89 0 個解決方法 1 個答案

有幫助的回覆

How do you get the root certificate of the proxy that you will need to import?

How do you get the''' root certificate of the proxy''' that you will need to import?
DenverDave 0 個解決方法 9 個答案

Same problem just started happening on my windows 7 laptop today with firefox 9.0.1 - I'm applying the update now .... can't seem to force an update just says I'm on the release update channel - I'll leave the laptop on for a while. OK - updated to firefox 13.0.1 - still have same issue.


Internet explorer displays google.com just fine, seems to be an issue with firefox.

I renamed cert8.db and I don't see a cert_override.txt - no effect - google.com still is not trusted.

Same problem just started happening on my windows 7 laptop today with firefox 9.0.1 - I'm applying the update now .... can't seem to force an update just says I'm on the release update channel - I'll leave the laptop on for a while. OK - updated to firefox 13.0.1 - still have same issue. Internet explorer displays google.com just fine, seems to be an issue with firefox. I renamed cert8.db and I don't see a cert_override.txt - no effect - google.com still is not trusted.
DenverDave 0 個解決方法 9 個答案

Scanned for viruses with za, didn't find any

Scanned for viruses with za, didn't find any
DenverDave 0 個解決方法 9 個答案

I'm not sure why, but date and time were off by a couple of years. Fixed the date and time and the issue of google.com not being trusted with ff went away. ,

I'm not sure why, but date and time were off by a couple of years. Fixed the date and time and the issue of google.com not being trusted with ff went away. ,