On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

somehow I changed the shading of drop-down menus. How do I increase the opacity of the menus.

more options

I was fiddling with settings, and changed the opacity of drop-down menus (such as when I enter some letters in the browser address window, and a drop-down appears with suggestions). The drop-down is now nearly transparent - nearly impossible to read. How do I change it back?

I was fiddling with settings, and changed the opacity of drop-down menus (such as when I enter some letters in the browser address window, and a drop-down appears with suggestions). The drop-down is now nearly transparent - nearly impossible to read. How do I change it back?

被選擇的解決方法

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

In Firefox 4 and later Safe mode disables extensions and disables hardware acceleration.
Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

從原來的回覆中察看解決方案 👍 1

所有回覆 (7)

more options

See:

Right click in a free space on your desktop.
Left click on Personalization.
There are four options in Windows 7 at the bottom of the screen, choose "Window Color and Appearance".
Select a border color
Uncheck: "Enable transparency"

more options

The reply worked perfectly! Took about 4 seconds to accomplish what I'd spent hours trying to do! ThanX! So Very Much!

more options

You're welcome

more options

Oops! Sorry Cor-El... But I applied the change you recommended, and it seemed as though it was going to work, but it didn't. I even re-started the 'puter to see if that would enable the correction. I also remembered to hit "apply" when the opportunity came up.

more options

選擇的解決方法

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

In Firefox 4 and later Safe mode disables extensions and disables hardware acceleration.
Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

more options

Restarted in Safe Mode and selected "standard" options... Worked fine. Now just need to add the second address window for google searches... Have the Mozilla window all across the page, and like having the separate smaller Google window.

more options

OK, Got It! Restored the default tool bars. I promise never to mess with these settings again!