搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

firefox3 good work in my website but firefox4 having problem

more options

hi i live in iran and use saderat internet bank whith code calculator device https://ib.bsi.ir/login/htm/Login.jsp by firefox3 i select english language in my computer but site show persian digit and font and all will ok and site dont accept persian in my computer by firefox4 i select english language in my computer and site type english too and dont accept digit and need persian digit when select persian website have english keyboard and i cant use firefox4 in my internet banking i love forefox4 but if you cant solve this problem i must downgrade my firefox to version 3 thx

hi i live in iran and use saderat internet bank whith code calculator device https://ib.bsi.ir/login/htm/Login.jsp by firefox3 i select english language in my computer but site show persian digit and font and all will ok and site dont accept persian in my computer by firefox4 i select english language in my computer and site type english too and dont accept digit and need persian digit when select persian website have english keyboard and i cant use firefox4 in my internet banking i love forefox4 but if you cant solve this problem i must downgrade my firefox to version 3 thx

所有回覆 (1)

more options

I don't know whether anyone is familiar with how to solve the language/character set issue.

If you end up needing an older version of Firefox, here's the process to roll back:

First, I recommend backing up your Firefox settings in case something goes wrong. See Backing up your information. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, download and save Firefox 3.6 to your desktop for future installation. http://www.mozilla.com/firefox/all-older

Close Firefox 4.

You could install Firefox 3.6 over it (many have reported success) or you could uninstall Firefox first. If you uninstall, do not remove your personal data and settings, just the program.

Unless you have installed an incompatible add-on, Firefox 3.6 should pick up where you left off. If there are serious issues, please post back with details.

Note: I haven't actually tried this myself!