搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Bookmarks on Toolbar missing

  • 4 回覆
  • 10 有這個問題
  • 40 次檢視
  • 最近回覆由 cor-el

more options

For years had bookmarks in folders showing on Bookmark Toolbar. Today they are all gone. Still in my Bookmarks on the drop down Menu, but not appearing on the Toolbar. Please help. Can't seem to drop and drag them there. Also, the Bookmarks Toolbar keeps disappearing every time I go to look at a new tab.

For years had bookmarks in folders showing on Bookmark Toolbar. Today they are all gone. Still in my Bookmarks on the drop down Menu, but not appearing on the Toolbar. Please help. Can't seem to drop and drag them there. Also, the Bookmarks Toolbar keeps disappearing every time I go to look at a new tab.

所有回覆 (4)

more options

Make sure toolbars like the "Bookmarks Toolbar" are visible. Open the Customize page and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • Right-click empty toolbar area => Customize
  • "3-bar" menu button => Customize
  • View -> Toolbars
    *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily
  • check that "Bookmarks Toolbar Items" is on the Bookmarks Toolbar
  • if "Bookmarks Toolbar Items" is not on the Bookmarks Toolbar, drag it back from the Customize palette to the Customize page to the Bookmarks Toolbar
  • if you do not see an item on a toolbar and in the Customize palette, click Restore Defaults in the Customize palette window to restore the default toolbar set.

有幫助嗎?

more options

You can toggle the bookmarks toolbar by pressing Ctrl+Shift+B and make it permanent by right-clicking an empty part of the navigation toolbar > Bookmarks Toolbar > Always Show.

有幫助嗎?

more options

How do we get Firefox Support to respond to this issue? If they have, how do I find it among over 800 related posts? I know how to set the Bookmarks Toolbar to Always show/Only show on new tab/Never show. It used to work. The browser has stopped working according to this setting. I have to manually "show" it in every tab of every window. (Firefox 123.0 64 bit)

有幫助嗎?

more options

Set this pref to true in about:config.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題