搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox label in Windows 11 not displaying correctly when taskbar set to never group

  • 8 回覆
  • 0 有這個問題
  • 134 次檢視
  • 最近回覆由 chris545

more options

I have noticed a bug with how the Firefox icon appears when launched in the Windows 11 taskbar when the never group option is enabled. When Firefox is launched and is the only application open in the taskbar, there is no label present next to the icon like other programs have when launched. There is the little line underneath the icon though indicating it is launched but that is it. As soon as I open another application though, the label will also appear for Firefox. This is only a minor annoyance but is definitely as bug at least for me and should be pretty easy to fix. I will attach screenshots of the behavior. In the first screenshot, you can see that Firefox is open but has no Text label like it is supposed to. The second screenshot is as soon as I open a second application.

I am on Windows 11 Home 23H2 Build 22631.2792 Windows Feature Experience Pack 1000.22681.1000.0 Firefox Version: 120.0.1

I have noticed a bug with how the Firefox icon appears when launched in the Windows 11 taskbar when the never group option is enabled. When Firefox is launched and is the only application open in the taskbar, there is no label present next to the icon like other programs have when launched. There is the little line underneath the icon though indicating it is launched but that is it. As soon as I open another application though, the label will also appear for Firefox. This is only a minor annoyance but is definitely as bug at least for me and should be pretty easy to fix. I will attach screenshots of the behavior. In the first screenshot, you can see that Firefox is open but has no Text label like it is supposed to. The second screenshot is as soon as I open a second application. I am on Windows 11 Home 23H2 Build 22631.2792 Windows Feature Experience Pack 1000.22681.1000.0 Firefox Version: 120.0.1
附加的畫面擷圖

被選擇的解決方法

Setting browser.startup.blankWindow to false seems to solve the issue for now.

從原來的回覆中察看解決方案 👍 2

所有回覆 (8)

more options

Your saying the Taskbar is not displaying correctly, but you think it's a browser issue. Interesting... Let me boot my Win11 computer and see if I can replicate. Did you test this issue with a different browser?

有幫助嗎?

more options

All other labels for the rest of my apps seem to work as they should. It’s just Firefox that isn’t. So that’s why I think it’s a Firefox issue. I’ve also reproduced the issue on 3 different computers. I still could be wrong though I suppose.

由 chris545 於 修改

有幫助嗎?

more options

I see the issue, but it will be interesting to find out who's responsible for how the app shows on the taskbar.

有幫助嗎?

more options

I hope it is Firefox so there is actually hope in getting it resolved! :) But as far as bugs go, this is not a big or highly impactful one. Just something I noticed. Thanks for verifying on your end.

有幫助嗎?

more options

Definitely looks bugish, but someone closer to Dev will need to chime in. There could be some setting in about:config. I installed Chrome and it shows a label with no other apps open.

有幫助嗎?

more options

Yep, I haven’t found another program yet that has the same issue.

有幫助嗎?

more options

If you're feeling bugish, go open one and see what the Devs have to say. https://bugzilla.mozilla.org/home

有幫助嗎?

more options

選擇的解決方法

Setting browser.startup.blankWindow to false seems to solve the issue for now.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題