搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox - Private Browsing Mode with Rakuten extension

  • 4 回覆
  • 1 有這個問題
  • 24 次檢視
  • 最近回覆由 ry1633

more options

I had to reinstall the Rakuten extension button recently and it wasn't working right. I'm pretty sure it has to with Firefox Private Browsing mode which I have temporarily disabled for now and the Rakuten button works fine.

I would really like to continue using Private Browsing mode for Security purposes. I know there's a workaround because I had it working before, I just can't remember what it is.  :)

I had to reinstall the Rakuten extension button recently and it wasn't working right. I'm pretty sure it has to with Firefox Private Browsing mode which I have temporarily disabled for now and the Rakuten button works fine. I would really like to continue using Private Browsing mode for Security purposes. I know there's a workaround because I had it working before, I just can't remember what it is. :)

所有回覆 (4)

more options

Extensions need permission to run in private windows when the browser is in private browsing mode.

有幫助嗎?

more options

No that didn't work. I've attached two screenshots that you can see 'Run in Private Windows' is set to 'Allow' so it is enabled for the Rakuten button extension. But then the Rakuten button never fully activates when I try to use it - it is mostly blank.

I know there's a way to do this, because I had it working before. I just didn't document what the fix was.

有幫助嗎?

more options

Did you try to open the extension Settings page and check the settings of this extension ?

Are you using content blocking extensions that might interfere ?

You may have to disable Enhanced Tracking Protection in Firefox.

由 cor-el 於 修改

有幫助嗎?

more options

Yeah I tried all of that. I added an Exception in every area of Security Settings that I could think of. And I explicitly turned off Enhanced Tracking Protection for http://www.rakuten.com - see screenshot. But none of that worked either. I guess I'll just have to turn off Private Browsing Mode until I can figure this out.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題