搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How to keep the loading page icon animation enabled?

more options

I stupidly upgraded to the worst system in the world, Windows 11, and the silly animations caused serious strain on my device. I disabled the animation effects in settings, but now when I use Firefox as usual, the loading page icon animation has become a static hourglass icon, which is unfriendly. How can I enable the loading page icon animation while keeping the system animation effects turned off?

I stupidly upgraded to the worst system in the world, Windows 11, and the silly animations caused serious strain on my device. I disabled the animation effects in settings, but now when I use Firefox as usual, the loading page icon animation has become a static hourglass icon, which is unfriendly. How can I enable the loading page icon animation while keeping the system animation effects turned off?
附加的畫面擷圖

被選擇的解決方法

I don't know whether this setting still works (thread from February):

https://support.mozilla.org/questions/1405720

If it's your first time creating a preference:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.PrefersReducedMotion ui.prefersReducedMotion and pause while the list is filtered

Firefox should display a bar with Boolean Number String and a plus button

(3) Select Number and click the plus button

(4) Make sure the value is 0 (zero) and click the blue check mark button or press Enter to save the new preference.

Does that work? You might need to launch a new window (Ctrl+N) to see the effect.

從原來的回覆中察看解決方案 👍 3

所有回覆 (3)

more options

選擇的解決方法

I don't know whether this setting still works (thread from February):

https://support.mozilla.org/questions/1405720

If it's your first time creating a preference:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.PrefersReducedMotion ui.prefersReducedMotion and pause while the list is filtered

Firefox should display a bar with Boolean Number String and a plus button

(3) Select Number and click the plus button

(4) Make sure the value is 0 (zero) and click the blue check mark button or press Enter to save the new preference.

Does that work? You might need to launch a new window (Ctrl+N) to see the effect.

由 jscher2000 - Support Volunteer 於 修改

more options

jscher2000 - Support Volunteer

I don't know whether this setting still works (thread from February): https://support.mozilla.org/questions/1405720 If it's your first time creating a preference: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. (2) In the search box in the page, type or paste ui.PrefersReducedMotion and pause while the list is filtered Firefox should display a bar with Boolean Number String and a plus button (3) Select Number and click the plus button (4) Make sure the value is 0 (zero) and click the blue check mark button or press Enter to save the new preference. Does that work? You might need to launch a new window (Ctrl+N) to see the effect.

Thanks, and ui.prefersReducedMotion is valid instead of ui.PrefersReducedMotion

more options

Whoops, sorry about the typo, I'll fix that now.