搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Outlook for Web not showing Inbox emails. 1st happened today. Have both closed/re-opened browser and restarted laptop. Running 111.0.1 64bit on W11. No issues with Chrome or Edge. Help. Firefox is my main browser

  • 4 回覆
  • 0 有這個問題
  • 12 次檢視
  • 最近回覆由 jonzn4SUSE

more options

See above. Don't think I can add anything else save to say also no problem on Android Firefox

See above. Don't think I can add anything else save to say also no problem on Android Firefox

被選擇的解決方法

How goes it? If all is well, just mark this issue as resolved.

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

由 jonzn4SUSE 於 修改

more options

It would help us help you if we could see the issue.

由 jonzn4SUSE 於 修改

more options

Thank you. Disabled an AD blocker (ADGuard) and the problem seems to have been solved.

I see there is an MS Add embedded at the top of the now revealed inbox which does not appear in either of my Android inboxes. Wonder if that was what triggered the reaction so to speak?

Fingers crossed the problem has truly gone away and again thank you.

more options

選擇的解決方法

How goes it? If all is well, just mark this issue as resolved.