搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Home Page

  • 4 回覆
  • 0 有這個問題
  • 6 次檢視
  • 最近回覆由 cor-el

more options

All I want is for my homepage to load EACH AND EVERY TIME the same. Spectrum -- Google -- Spectrum. No BS,,, It is really not too much to ask. If you think it is, then Chrome is my solution. This updating and Changing crap is getting old. So is your browser.

I'm Not Happy, ronp

All I want is for my homepage to load EACH AND EVERY TIME the same. Spectrum -- Google -- Spectrum. No BS,,, It is really not too much to ask. If you think it is, then Chrome is my solution. This updating and Changing crap is getting old. So is your browser. I'm Not Happy, ronp

所有回覆 (4)

more options

What is happening instead? For example:

  • After an update, Firefox loads your home page(s) and a new tab showing a Mozilla page
  • From time to time, Firefox restores some or all of your previous session instead of showing your home page(s)
  • From time to time, your home page setting gets changed to something else (what is it changing to?)
  • Something else (please explain)
more options

It seems to be loading the last page(s) I had open.  I use Google a lot, so I may have 5 or 6 tabs open during a session.  I close FireFox out and later open it again.  It will load the last 5 or 6 pages I had open.  I don’t want that.  I want my “Custom” loaded.  I don’t see why the change and why it is so complicated.

thanx, ronp

more options

Hmm, possibly Firefox didn't shut down normally and it is doing a crash recovery at the next startup. You can change a setting which makes it really obvious if Firefox is doing a crash recovery: instead of trying automatically, it will show a screen giving you a choice. Here's how to change it:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since we have had this setting for a long time and I use it myself, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste browser.sessionstore.max_resumed_crashes and pause while the list is filtered

(3) Double-click the preference to display an editing field, and change the value to 0 then press Enter or click the blue check mark button to save the change.

If you find that crash recovery screen coming up from time to time, then we could try to figure out what is going wrong during shutdown.

more options

You can also check the Startup section in "Settings -> General" to make sure that you do not have selected "Open previous windows and tabs".

Use one of these to close Firefox if you are currently doing that by clicking the close X on the Firefox Title bar, especially if you have multiple windows open to prevent losing tabs in unnoticed windows.

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit