搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox not displaying images uploaded to WordPress

  • 1 回覆
  • 0 有這個問題
  • 5 次檢視
  • 最近回覆由 Trish

more options

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts before the images would appear properly.

Today, when trying to upload a tiny 43KB image, the same issue happened, and again I blamed the hosting server.

However, I have tried uploading the same image to 5 different websites, using Firefox and the SAME thing happens. This time, it doesn't matter how many times I upload and delete the same image. It simply refuses to be displayed.

Back to the site I want the image uploaded in, and I used the Opera browser... POOF! Image uploads FINE and displays PERFECTLY in Opera, as well as AFTER logging out. Checking with the Brave browser, yes, it too sees the image... but when I try viewing the page in Firefox, the browser REFUSES to load the image.

I've tried 2 different computers using 2 different IP addresses, and an Android device, using Firefox and NOPE, the image REFUSES to load.

What is going on... am I the ONLY one experiencing this issue?

I've cleared cookies, I've rebooted my working computer... I've exhausted EVERY attempt at my end in trying to figure this out.

Can ANYONE shed some light on this issue please? I have many visitors to all of my sites that use Firefox, so this HAS to be resolved a.s.a.p.

Thank you in advance, Trish

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts before the images would appear properly. Today, when trying to upload a tiny 43KB image, the same issue happened, and again I blamed the hosting server. However, I have tried uploading the same image to 5 different websites, using Firefox and the SAME thing happens. This time, it doesn't matter how many times I upload and delete the same image. It simply refuses to be displayed. Back to the site I want the image uploaded in, and I used the Opera browser... POOF! Image uploads FINE and displays PERFECTLY in Opera, as well as AFTER logging out. Checking with the Brave browser, yes, it too sees the image... but when I try viewing the page in Firefox, the browser REFUSES to load the image. I've tried 2 different computers using 2 different IP addresses, and an Android device, using Firefox and NOPE, the image REFUSES to load. What is going on... am I the ONLY one experiencing this issue? I've cleared cookies, I've rebooted my working computer... I've exhausted EVERY attempt at my end in trying to figure this out. Can ANYONE shed some light on this issue please? I have many visitors to all of my sites that use Firefox, so this HAS to be resolved a.s.a.p. Thank you in advance, Trish
附加的畫面擷圖

被選擇的解決方法

I FOUND WHAT IS CAUSING the issue of my images not displaying properly... YAHOOOOE!!!!

AdBlocker is blocking images from being uploaded to WordPress and those blocked images fail to be displayed in Firefox browser... PLUS, those images cannot and will not be uploaded in WordPress posts/pages, as Firefox cannot see them.

Am off to see if I can contact AdBlocker, next... to let them know of this issue.

Sounding boards are great... being analytical is BEST. ;-)

從原來的回覆中察看解決方案 👍 1

所有回覆 (1)

more options

選擇的解決方法

I FOUND WHAT IS CAUSING the issue of my images not displaying properly... YAHOOOOE!!!!

AdBlocker is blocking images from being uploaded to WordPress and those blocked images fail to be displayed in Firefox browser... PLUS, those images cannot and will not be uploaded in WordPress posts/pages, as Firefox cannot see them.

Am off to see if I can contact AdBlocker, next... to let them know of this issue.

Sounding boards are great... being analytical is BEST. ;-)

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題