搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Googles Sites constantly intermittent

  • 8 回覆
  • 2 有這個問題
  • 46 次檢視
  • 最近回覆由 p12om3th3us

more options

Hello,

For several weeks now I've been experiencing issues with accessing google sites. YouTube videos will constantly display the "Connect to the internet. You're offline. Check your connection." error page. Additionally gmail and google drive will constantly give the "OOPs" error message. Sometime the page will load w constant refreshes but this is not ideal.

I've done the following:

Clear history/cookies Opening in troubleshoot mode Disable hardware acceleration Refresh/Reinstall

Have even tried the following articles: https://support.mozilla.org/en-US/questions/1377868 https://support.mozilla.org/en-US/questions/1376015

Still getting the same results. Not having any issues with edge/chrome. Does anyone have anything else that could be done?

Firefox Browser 102.0.1 (64 bit) Windows 10 OS

Hello, For several weeks now I've been experiencing issues with accessing google sites. YouTube videos will constantly display the "Connect to the internet. You're offline. Check your connection." error page. Additionally gmail and google drive will constantly give the "OOPs" error message. Sometime the page will load w constant refreshes but this is not ideal. I've done the following: Clear history/cookies Opening in troubleshoot mode Disable hardware acceleration Refresh/Reinstall Have even tried the following articles: https://support.mozilla.org/en-US/questions/1377868 https://support.mozilla.org/en-US/questions/1376015 Still getting the same results. Not having any issues with edge/chrome. Does anyone have anything else that could be done? Firefox Browser 102.0.1 (64 bit) Windows 10 OS

被選擇的解決方法

So found the fix:

https://www.youtube.com/watch?v=nGb0BQKdAtU

Once i set "network.dns.disableIPv6" to True in about:config the issue finally no longer persisted.

Marking this issue as resolved.

從原來的回覆中察看解決方案 👍 0

所有回覆 (8)

more options

I suspect your router is part of the issue. Did you verify it's not router hardware failure.

有幫助嗎?

more options

Hmm, the only known cause is the one you know about. Were you able to customize the security.tls.enable_0rtt_data preference to false in about:config?

有幫助嗎?

more options

Yes, issue still persists even with this change.

有幫助嗎?

more options

I am getting this same problem. Most videos I try to load get the error: "Connect to the internet. You're offline. Check your connection. " The red loading indicator line would freeze 3/4 of the way.

The only way I could get Firefox to load YouTube videos consistently was to disable OpenDNS. That is, I had to go into my router settings and set ipv4 and ipv6 to "obtain DNS servers automatically." Unfortunately, this disengages the security that I needed to shield my kids from harmful sites. I am as yet trying to figure out a way for Firefox to play nicely with OpenDNS. Firefox is the only browser that loads YT videos quickly with no stuttering so I'd like to keep working on this.

BTW here are my specs: Processor Intel(R) Xeon(R) CPU 5150 @ 2.66GHz 2.66 GHz (2 processors) Installed RAM 12.0 GB Windows 11, Firefox browser, latest version as of July 30, 2022. Verizon Fios high speed internet.

由 hugo.victorious 於 修改

有幫助嗎?

more options

Hi Hugo, did you find these steps:

Going offline on Google/YouTube has been linked to Firefox turning on the "zero round trip resumption" feature. Here's how you can turn it off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste security.tls.enable_0rtt_data and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

After that, try Google/YouTube again in a new tab. Any improvement?

有幫助嗎?

more options

I have this problem, too. I've set zero round trip to false, and at first I thought that fixed it, but it seems to have only reduced the problem, rather than eliminated it. I tried restarting in Troubleshooting Mode while having zero round trip set to false, so as to ensure none of my plugins were interfering, but the problem remained.

This has been happening for a few weeks now on all google sites I use, and nothing I've tried has eliminated it.

有幫助嗎?

more options

I have same problem too. And as Matt described, It doesn't completely solve the problem. [On certain domain, firefox stop loading the page for a while | Firefox Support Forum | Mozilla Support](https://support.mozilla.org/en-US/questions/1375707)

Also, when I turn security.tls.enable_0rtt_data to false and restart the browser, there is small freeze/glitch(1~3sec) is happening every time when I switching tab, loading new page, across all website including which isn't related google.

Does this problem happens to everyone? Or maybe I need to start new thread.

有幫助嗎?

more options

選擇的解決方法

So found the fix:

https://www.youtube.com/watch?v=nGb0BQKdAtU

Once i set "network.dns.disableIPv6" to True in about:config the issue finally no longer persisted.

Marking this issue as resolved.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題