搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox doesn't display the font Helvetica correctly

  • 1 回覆
  • 0 有這個問題
  • 最近回覆由 TyDraniu

more options
  • The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and all Chromium based web browsers seem to render it as it should.
  • I've tried to look into (about:preferences#general) and the option that says (Allow pages to choose their own fonts, instead of your selections above) is ticked.
  • I've also tried reinstalling the browser, clearing the website cache and also, removing my profile from it. None of these seemed to fix the issue.
  • It's been persistent for quite some time now, however I didn't really find any articles regarding this issue.
  Any help would be greatly appreciated!
* The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and all Chromium based web browsers seem to render it as it should. * I've tried to look into (''about:preferences#general'') and the option that says (''Allow pages to choose their own fonts, instead of your selections above'') is ticked. * I've also tried reinstalling the browser, clearing the website cache and also, removing my profile from it. None of these seemed to fix the issue. * It's been persistent for quite some time now, however I didn't really find any articles regarding this issue. Any help would be greatly appreciated!
附加的畫面擷圖

被選擇的解決方法

This is a known issue.

Try to reinstall font using this file: (download)

從原來的回覆中察看解決方案 👍 1

所有回覆 (1)

more options

選擇的解決方法

This is a known issue.

Try to reinstall font using this file: (download)

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題