搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Network Protocol problems

  • 13 回覆
  • 4 有這個問題
  • 61 次檢視
  • 最近回覆由 Dropa

more options

After the latest Firefox update, some of my sites are returning "Network Protocol" Errors. I can log in on other browsers, but Firefox is the one I normally use.

After the latest Firefox update, some of my sites are returning "Network Protocol" Errors. I can log in on other browsers, but Firefox is the one I normally use.

所有回覆 (13)

more options

Screenshot of the error and links to those problem sites?

有幫助嗎?

more options

Please explain the problem in detail. What happens? What are the exact error messages?

有幫助嗎?

more options

I try to go to the site, and I get this message >

Network Protocol Error

An error occurred during a connection to oltx.fidelity.com.

The page you are trying to view cannot be shown because an error in the network protocol was detected.

   Please contact the website owners to inform them of this problem.

I can open the website on Chrome. I'd just prefer to use Firefox all the time.

有幫助嗎?

more options

You can check the about:serviceworkers page and if there is a service worker registered for this website then unregister that.

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

有幫助嗎?

more options

I'm not sure how to use the troubleshoot mode to solve this problem. Holding the Cont and F5 key just makes the screen blink a million times a minute but didn't allow the page to load. Cleaning the Cache did not help either.

有幫助嗎?

more options

I have this problem on 3 sites. the rest are just fine.

有幫助嗎?

more options

dad4204 said

I'm not sure how to use the troubleshoot mode to solve this problem

https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes), any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. If the problem goes away, that tells us one thing. If it does not, that tells us something else.

有幫助嗎?

more options

I followed all the steps below, still have problems with multiple sites, every day is a couple new ones, all of them open normally in Edge, Chrome, browsers in the cellphone in every browser, including firefox. This is a desktop app problem, something is taking a toll to the love for Firefox standard and developer editions.

cor-el said

You can check the about:serviceworkers page and if there is a service worker registered for this website then unregister that. You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.
  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)
Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings). "Remove the Cookies" for websites that cause problems:
  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"
"Clear the Cache":
  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear
Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

有幫助嗎?

more options

有幫助嗎?

more options

Ok, I tried to go to "No Proxy", that did not work. Trying to start in "trouble shooting" mode did not help. I'm getting the "Network Protocol" message on 3 sites. and I have another site which will not connect now at all. I put in my name and password, the site just "blinks" and goes back to the sign in page, as if I hadn't entered any info at all. No message comes with that. It just "blinks" This is so weird. But this last one I think is the sites' fault as it does this on Google too.

Dave

有幫助嗎?

more options

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

See also:

有幫助嗎?

more options

Resetting the Security.tis thing did not solve the problem, I need to talk to a Firefox representative in real time.

有幫助嗎?

more options

If you went safe mode with all Addon disabled and still issue try to use Windows in SafeMode with Networking and Browser with Addon disabled and see what happens. I don't think you done this yet.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題