搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

video loading error

  • 6 回覆
  • 1 有這個問題
  • 17 次檢視
  • 最近回覆由 FredMcD

more options

~~~SOLVED~~~ Hello guys, this is about some..adults sites, i'm just getting loading error on the screen. Sorry if that's inappropriate. Also recently, youtube videos can't play at 1080p, only 720p, even tho i know the video it's 1080p.

~~~'''SOLVED'''~~~ Hello guys, this is about some..adults sites, i'm just getting loading error on the screen. Sorry if that's inappropriate. Also recently, youtube videos can't play at 1080p, only 720p, even tho i know the video it's 1080p.
附加的畫面擷圖

由 Nektarios 於 修改

被選擇的解決方法

FredMcD said

Do you still have the problem? You added ~~~SOLVED~~~ to your post. What is the solution?

i had an add-on called custom userAgent string, for accessing youtube TV on my pc. That made the issue. i disabled it and i will keep pressing enable every time i need it

從原來的回覆中察看解決方案 👍 0

所有回覆 (6)

more options

Steps to replicate the issue... ;-)) You don't have to post here, you can send me a message via this forum. Have you tried Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

由 jonzn4SUSE 於 修改

more options

jonzn4SUSE said

Steps to replicate the issue... ;-)) You don't have to post here, you can send me a message via this forum. Have you tried Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

i'll let you know when i find time, in 1-2 days, sorry for late reply my friend.

more options

You could start looking here if troubleshoot mode doesn't make a difference.

https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

more options

Do you still have the problem? You added ~~~SOLVED~~~ to your post. What is the solution?

more options

選擇的解決方法

FredMcD said

Do you still have the problem? You added ~~~SOLVED~~~ to your post. What is the solution?

i had an add-on called custom userAgent string, for accessing youtube TV on my pc. That made the issue. i disabled it and i will keep pressing enable every time i need it

more options

That was very good work. Well Done.