搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Add-ins not visible after update to 90.0.2

  • 3 回覆
  • 1 有這個問題
  • 8 次檢視
  • 最近回覆由 rocketman71

more options

After the update to version 90.0.2, my add-ins are not visible in the bookmarks toolbar. All are still enabled in the add-in page but cannot find them in the view or toolbars. How do I get this working again????

被選擇的解決方法

I may have found the issue. I did not use the private browsing but found that a few of the add-ins got this set somehow (not sure if it was due to the update of firefox or something else). I removed this option from the few (was like 3 or 4) that had this and now all the add-ins appear to be back again.

Thanks for the lead as it allowed me to fix it.

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

Well, that's inconvenient. Could you take a look on the Customize panel and see whether the buttons are either in:

  • the overflow list on the right
  • the main box with available buttons

If you find them in either, you can drag them back to their proper spots. More info on Customize: Customize Firefox controls, buttons and toolbars.

If the buttons are nowhere to be found, you can try the "Restore Defaults" button at the bottom of the Customize panel. Then close and re-open the panel to see whether the buttons have become available.

Any improvement?

By the way, if you changed how Firefox handles history, or if Firefox has forgotten that you want extensions to run in private windows, you may need to update that on the Add-ons page. More info in this article: Extensions in Private Browsing.

有幫助嗎?

more options

The add-ins are NOT in the overflow nor the main box. They were there earlier today before I rebooted and the new version of firefox installed. Other then the re-boot, there were no changes made. The history shows all the previous items.

Any other ideas as to what changed and why??

有幫助嗎?

more options

選擇的解決方法

I may have found the issue. I did not use the private browsing but found that a few of the add-ins got this set somehow (not sure if it was due to the update of firefox or something else). I removed this option from the few (was like 3 or 4) that had this and now all the add-ins appear to be back again.

Thanks for the lead as it allowed me to fix it.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題