搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Another Small windoow moving on with high border

  • 9 回覆
  • 1 有這個問題
  • 34 次檢視
  • 最近回覆由 Kamal Oberoi

more options

I am very very tired from this black border.. I have also tried by uninstall & install firfox setup again & again many times but this problem cant be fixed. Kindly help me as soon as possible..

Kindly assist me step by step ..How can i fix this problem.

附加的畫面擷圖

由 Kamal Oberoi 於 修改

所有回覆 (9)

more options

Is this with all websites/pages, some, a few?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

Not working with both conditions..

more options

FredMcD said

Is this with all websites/pages, some, a few?

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

Is this with all websites/pages, some, a few?

Yes its for all websites..

Start your Computer in safe mode with network support.

I don't know how to start window 10 in safe mode..?

more options

I posted a link for that.

more options

Not working any solution i have tried many times install/uninstall etc

more options

One method to suss out a settings issue is:

New Profile Test

This takes about 3 minutes, plus the time to test your problem site(s).

Inside Firefox, type or paste about:profiles in the address bar and press Enter/Return to load it.

Take a quick glance at the page and make a mental note of which Profile has this notation: This is the profile in use and it cannot be deleted. That is your current default profile.

Click the "Create a New Profile" button, then click Next. Assign a name like May2021, ignore the option to relocate the profile folder, and click the Finish button.

Firefox will switch your default profile to the new one, so click the Set as Default Profile button for your regular one to avoid an unwanted surprise at your next startup.

Scroll down to May2021 and click its Launch profile in new browser button.

Firefox should open a new window that looks like a brand new, uncustomized installation. (Your existing Firefox window(s) should not be affected.) Please ignore any tabs enticing you to connect to a Sync account or to activate extensions found on your system to get a clean test.

Do the problem site(s) work any better in the new profile?

When you are done with the experiment, you can close the extra window without affecting your regular Firefox profile. (May2021 will remain available for future testing.)

more options

Thanks jscheer2000

New Profile Test not working..

Now I am going to on Troubleshooting mode and test for 1-2 days problem exists or not..