搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Youtube live streams stuck in infinite buffering state after loading the first few seconds

  • 5 回覆
  • 1 有這個問題
  • 80 次檢視
  • 最近回覆由 karai.wot

more options

When trying to view certain live youtube video streams (the problem pretains only to live streams) after the first 1-2 seconds that the stream loaded it get stuck in an endless 'buffering' state and wont continue. The live stream loads just fine on a different browser on the same machine. I have tried resetting firefox and clearing cache to no avail.

所有回覆 (5)

more options

It also seems that the youtube infinite scrolling having a problem because of this (the function where you can scroll down and down infinitaly to discover more videos)

Edit: there is a chance the problem comes from the way Kaspersky interacts with firefox, but even after adding youtube to exclusions it wont load.

由 karai.wot 於 修改

有幫助嗎?

more options

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

有幫助嗎?

more options

deleted (double post)

由 karai.wot 於 修改

有幫助嗎?

more options

cor-el said

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

nope nope nope, none of it works, and my test shows that diabling BOTH antibanner AND web anti-virus will let youtube load, but the problem only occures on firefox, as stated other browsers load it fine with BOTH components on.

有幫助嗎?

more options

Any solution? it only firefox which have this problem right now, so its not 100% on kaspersky side or 100% on firefox's side, there must be something that the adblocking dose that causes firefox not to load the site properly but still dosent affect other browsers.

由 karai.wot 於 修改

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題