搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How to fix aternos.org adblocker problem?

  • 1 回覆
  • 1 有這個問題
  • 8 次檢視
  • 最近回覆由 cor-el

more options

hello. when i go to aternos.org site it will show me that you are using adblocker in a red page! i have tried with microsoft edge and it has no problem but in firefox everytime i refresh or going to another site section it show me that red page! please tell me how to turn of firefox adblocker? i have turned off tracking protection and it didnt help me.

hello. when i go to aternos.org site it will show me that you are using adblocker in a red page! i have tried with microsoft edge and it has no problem but in firefox everytime i refresh or going to another site section it show me that red page! please tell me how to turn of firefox adblocker? i have turned off tracking protection and it didnt help me.
附加的畫面擷圖

所有回覆 (1)

more options

The main site (https://aternos.org/) doesn't show this error even with Tracking Protection being active and blocking google-analytics. Tye page in your screenshot seems to require authentication (login), so I can't test this. The login page works as well.

You can check the Web Console for messages about blocked content.


Are you using any content blocking extensions or only builtin Tracking Protection?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window