X
點擊此處開啟此網站的行動版。

技術支援討論區

Gmail icons not showing in Firefox

已張貼

Firefox doesn't show Gmail icons. I've tried to uninstall completely, removing temporary folder, appdata folders, and then install again but it doesn't work. I'm using the latest version on Windows 10. The first image shows gmail site in Firefox (icons aren't shown properly), the second one in Chrome (icons are shown properly). Is there any solution to this issue? Thank you.

a.

Firefox doesn't show Gmail icons. I've tried to uninstall completely, removing temporary folder, appdata folders, and then install again but it doesn't work. I'm using the latest version on Windows 10. The first image shows gmail site in Firefox (icons aren't shown properly), the second one in Chrome (icons are shown properly). Is there any solution to this issue? Thank you. a.
附加的畫面擷圖
引用

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

更多資訊

jscher2000
  • Top 10 Contributor
8794 個解決方法 71946 個答案

有幫助的回覆

Interesting. Your Firefox displays the main logo at the top from

https://ssl.gstatic.com/ui/v1/icons/mail/rfr/logo_gmail_lockup_dark_1x.png

but it's missing the icon on the large Scrivi button:

https://www.gstatic.com/images/icons/material/colored_icons/1x/create_32dp.png

and the red Inbox icon:

https://www.gstatic.com/images/icons/material/system/1x/inbox_gm_googlered600_20dp.png

Can you open either of those images from that second server in your Firefox?

Interesting. Your Firefox displays the main logo at the top from https://ssl.gstatic.com/ui/v1/icons/mail/rfr/logo_gmail_lockup_dark_1x.png but it's missing the icon on the large Scrivi button: https://www.gstatic.com/images/icons/material/colored_icons/1x/create_32dp.png and the red Inbox icon: https://www.gstatic.com/images/icons/material/system/1x/inbox_gm_googlered600_20dp.png Can you open either of those images from that second server in your Firefox?
這篇文章有幫助嗎? 1
引用

提出問題者

If I try to access the links of the images (Scrivi button and red Inbox icon), the browser report me a security alert (see image below).

If I try to access the links of the images (Scrivi button and red Inbox icon), the browser report me a security alert (see image below).
這篇文章有幫助嗎?
引用
jscher2000
  • Top 10 Contributor
8794 個解決方法 71946 個答案

有幫助的回覆

Hi al3sim, that's strange. Could you click the Avanzate button and view the further details about the problem. Usually there is an ERROR_CODE and a related section in this article:

How to troubleshoot security error codes on secure websites

Hi al3sim, that's strange. Could you click the Avanzate button and view the further details about the problem. Usually there is an ERROR_CODE and a related section in this article: [[How to troubleshoot security error codes on secure websites]]
這篇文章有幫助嗎? 1
引用

提出問題者

I reboot the pc and now everything works fine. Problem solved but I cannot figure how. Thanks a lot, anyway.

Alessandro

I reboot the pc and now everything works fine. Problem solved but I cannot figure how. Thanks a lot, anyway. Alessandro
這篇文章有幫助嗎?
引用
dlsakbo 0 個解決方法 11 個答案

ry the Firefox SafeMode to see how it works there.

A troubleshooting mode, which disables most Add-ons.

(If you're not using it, switch to the Default Theme.)

   You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
   Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.

http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

ry the Firefox SafeMode to see how it works there. A troubleshooting mode, which disables most Add-ons. (If you're not using it, switch to the Default Theme.) You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut. Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running. Don't select anything right now, just use "Continue in SafeMode." To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again. If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one. http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes
這篇文章有幫助嗎?
引用
chrizzoclark 0 個解決方法 9 個答案

I have an issue with Gmail icons in top right hand corner. My google account & profile picture are missing. The settings button is missing.If i hover cursor over settings button it shows the word "settings" but it won't access Settings. If i hit the (delete all Spam messages now) i get a pop up message in Red saying "cannot delete spam while offline".

I have an issue with Gmail icons in top right hand corner. My google account & profile picture are missing. The settings button is missing.If i hover cursor over settings button it shows the word "settings" but it won't access Settings. If i hit the (delete all Spam messages now) i get a pop up message in Red saying "cannot delete spam while offline".
這篇文章有幫助嗎?
引用
Senali Madawala
  • Top 25 Contributor
2 個解決方法 157 個答案

The following list may help you fix or diagnose the problem. Some of these tests will help narrow the problem down if they don’t solve it so it’s important to test and answer each one. They all assume you are using the Gmail web interface logged in at https://mail.google.com/

Have you tried clearing your browser's cache and cookies, and then re-starting it? https://support.google.com/accounts/answer/32050

What browser and version are you using? Have you updated your browser to the latest supported version? https://support.google.com/mail/answer/6557

Have you tried performing the task in another supported browser AND on another computer on a different network to see if it behaves the same?

Have you tried both the Standard, and Basic-html (https://mail.google.com/mail/h/) versions of Gmail to see if anything changes?

Have you tried disabling any browser extensions or add-ons? Have you tried running in Safe Mode (Firefox) or using an incognito window (Chrome)?

Have you tried temporarily disabling your anti-virus scanner to see if the behavior changes? It’s critical you also try disabling any internet or e-mail related extensions/add-ons it has. Don't forget to re-enable it after the test.

Have you tried disabling any other monitoring or internet protection programs (like Net-Nanny) which could be blocking Gmail?

The following list may help you fix or diagnose the problem. Some of these tests will help narrow the problem down if they don’t solve it so it’s important to test and answer each one. They all assume you are using the Gmail web interface logged in at https://mail.google.com/ Have you tried clearing your browser's cache and cookies, and then re-starting it? https://support.google.com/accounts/answer/32050 What browser and version are you using? Have you updated your browser to the latest supported version? https://support.google.com/mail/answer/6557 Have you tried performing the task in another supported browser AND on another computer on a different network to see if it behaves the same? Have you tried both the Standard, and Basic-html (https://mail.google.com/mail/h/) versions of Gmail to see if anything changes? Have you tried disabling any browser extensions or add-ons? Have you tried running in Safe Mode (Firefox) or using an incognito window (Chrome)? Have you tried temporarily disabling your anti-virus scanner to see if the behavior changes? It’s critical you also try disabling any internet or e-mail related extensions/add-ons it has. Don't forget to re-enable it after the test. Have you tried disabling any other monitoring or internet protection programs (like Net-Nanny) which could be blocking Gmail?
這篇文章有幫助嗎?
引用
jscher2000
  • Top 10 Contributor
8794 個解決方法 71946 個答案

Hi chrizzoclark, the message that you are "offline" could indicate a connectivity issue or a "blocker" gone awry. The Gmail page uses data pulled from several different Google servers, so perhaps the issue doesn't affect all the servers?

Your photo should be retrieved from googleusercontent.com. Can you see mine:

If not, try right-click > View Image and see whether Firefox displays any further information.

Hi chrizzoclark, the message that you are "offline" could indicate a connectivity issue or a "blocker" gone awry. The Gmail page uses data pulled from several different Google servers, so perhaps the issue doesn't affect all the servers? Your photo should be retrieved from googleusercontent.com. Can you see mine: <img src="https://lh3.googleusercontent.com/-MPHkHHi_LrE/AAAAAAAAAAI/AAAAAAAAAAA/ACHi3recmzPnFJbc_d10cPKiVHC_4wsuHA.CMID/s64-c/photo.jpg"> If not, try right-click > View Image and see whether Firefox displays any further information.
這篇文章有幫助嗎?
引用
chrizzoclark 0 個解決方法 9 個答案

Hi.Yes i can see your photo. When i click on the link googleusercontent.com i get the following from Firefox.

Hmm. We’re having trouble finding that site.

We can’t connect to the server at googleusercontent.com.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.
Hi.Yes i can see your photo. When i click on the link googleusercontent.com i get the following from Firefox. Hmm. We’re having trouble finding that site. We can’t connect to the server at googleusercontent.com. If that address is correct, here are three other things you can try: Try again later. Check your network connection. If you are connected but behind a firewall, check that Firefox has permission to access the Web.
這篇文章有幫助嗎?
引用
jscher2000
  • Top 10 Contributor
8794 個解決方法 71946 個答案

Sorry, googleusercontent.com is not a valid address; that doesn't work for me, either. The image server is https://lh3.googleusercontent.com/ (there's nothing at that "home page" address).

Since you can see my image, I imagine you also should be able to see yours. If you right-click the blank area, do you get an image context menu? It would have items like View Image and View Image Info.

Sorry, googleusercontent.com is not a valid address; that doesn't work for me, either. The image server is https://lh3.googleusercontent.com/ (there's nothing at that "home page" address). Since you can see my image, I imagine you also should be able to see yours. If you right-click the blank area, do you get an image context menu? It would have items like View Image and View Image Info.
這篇文章有幫助嗎?
引用
chrizzoclark 0 個解決方法 9 個答案

No i cannot see my image.The area is blank.I attached screenshots of my Gmail page in my last msg. If i click on the blank area where my profile picture should be i get the following (see attachment)

No i cannot see my image.The area is blank.I attached screenshots of my Gmail page in my last msg. If i click on the blank area where my profile picture should be i get the following (see attachment)
這篇文章有幫助嗎?
引用
chrizzoclark 0 個解決方法 9 個答案

Also the Settings Button does nothing.

Also the Settings Button does nothing.
這篇文章有幫助嗎?
引用
jscher2000
  • Top 10 Contributor
8794 個解決方法 71946 個答案

Hi chrizzoclark, if you haven't already, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Hi chrizzoclark, if you haven't already, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?
這篇文章有幫助嗎?
引用
chrizzoclark 0 個解決方法 9 個答案

Hi Mate. I did a restart using your guidance. (menu bar) Help menu > Restart with Add-ons Disabled

No difference I'm afraid.

(See the following screenshot i was able to take)

I was only able to get into the settings if i refreshed Gmail & very quickly hit the settings button before it disappears again.

Hi Mate. I did a restart using your guidance. (menu bar) Help menu > Restart with Add-ons Disabled No difference I'm afraid. (See the following screenshot i was able to take) I was only able to get into the settings if i refreshed Gmail & very quickly hit the settings button before it disappears again.
這篇文章有幫助嗎?
引用
jscher2000
  • Top 10 Contributor
8794 個解決方法 71946 個答案

Hi chrizzoclark, is storage working normally in your Firefox? The following diagnostic page tests several categories of storage:

https://firefox-storage-test.glitch.me/

Hi chrizzoclark, is storage working normally in your Firefox? The following diagnostic page tests several categories of storage: https://firefox-storage-test.glitch.me/
這篇文章有幫助嗎?
引用
chrizzoclark 0 個解決方法 9 個答案

Overview: Storage is working. This is your first visit or all storage was automatically cleared. Specific Subsystem Statuses:

LocalStorage

   Good: Totally Working. (fullyOperational)

QuotaManager

   Good: Totally Working. (fullyOperational)

IndexedDB

   Good: Totally Working. (fullyOperational)

Cache API

   Good: Totally Working. (fullyOperational)
Overview: Storage is working. This is your first visit or all storage was automatically cleared. Specific Subsystem Statuses: LocalStorage Good: Totally Working. (fullyOperational) QuotaManager Good: Totally Working. (fullyOperational) IndexedDB Good: Totally Working. (fullyOperational) Cache API Good: Totally Working. (fullyOperational)
這篇文章有幫助嗎?
引用
chrizzoclark 0 個解決方法 9 個答案

Here is a screenshot of what my Gmail apps look like.

Here is a screenshot of what my Gmail apps look like.
這篇文章有幫助嗎?
引用
chrizzoclark 0 個解決方法 9 個答案

Just for giggles i tried re-adding my profile picture again to my gmail/google account & it didn't take.

Just for giggles i tried re-adding my profile picture again to my gmail/google account & it didn't take.
這篇文章有幫助嗎?
引用
jscher2000
  • Top 10 Contributor
8794 個解決方法 71946 個答案

Could you check the Page Info dialog. Either:

  • right-click a blank area of the page and choose View Page Info
  • (menu bar) Tools menu > Page Info

Along the top, click the Media icon.

Firefox should list all the images in the page in a box, with a preview area below. I have no idea what order you'll find, but if you click the first image URL and use the down arrow, can you find the menu icons or your user picture?

Could you check the Page Info dialog. Either: * right-click a blank area of the page and choose View Page Info * (menu bar) Tools menu > Page Info Along the top, click the Media icon. Firefox should list all the images in the page in a box, with a preview area below. I have no idea what order you'll find, but if you click the first image URL and use the down arrow, can you find the menu icons or your user picture? <img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2019-11-07-07-49-06-9f86a1.png" width="550">
這篇文章有幫助嗎? 1
引用
chrizzoclark 0 個解決方法 9 個答案

You are a Legend jscher2000. It seems to be fixed. I followed your instructions & went into the Page info,then clicked Media. from there i simply un-Ticked anything that was Ticked (blocked). I refreshed Gmail page & everything came back (see attachments)

Thank you for your perseverance on this. I hope it stays this way..I don't understand why this happened in the first place but i'm happy it's fixed.Thanks again for your patience. Chris

You are a Legend jscher2000. It seems to be fixed. I followed your instructions & went into the Page info,then clicked Media. from there i simply un-Ticked anything that was Ticked (blocked). I refreshed Gmail page & everything came back (see attachments) Thank you for your perseverance on this. I hope it stays this way..I don't understand why this happened in the first place but i'm happy it's fixed.Thanks again for your patience. Chris
這篇文章有幫助嗎? 1
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題