搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Gmail icons not showing in Firefox

  • 24 回覆
  • 9 有這個問題
  • 42 次檢視
  • 最近回覆由 bedeegc

more options

Firefox doesn't show Gmail icons. I've tried to uninstall completely, removing temporary folder, appdata folders, and then install again but it doesn't work. I'm using the latest version on Windows 10. The first image shows gmail site in Firefox (icons aren't shown properly), the second one in Chrome (icons are shown properly). Is there any solution to this issue? Thank you.

a.

附加的畫面擷圖

所有回覆 (4)

more options

Hi everyone. For me the fix doesn't works. I still have problems with gmail pages (also with other google sites such as maps and images). I don't have any of the suggested antivirus indicated in the support aticle. Clicking on the images url reports me a SEC_ERROR_UNKNOWN_ISSUER. I try to re-install and I follow each one of the troubleshoots but nothing change.

Please, help.

由 Alessandro Simonato 於 修改

more options

al3sim said

Clicking on the images url reports me a SEC_ERROR_UNKNOWN_ISSUER. I try to re-install and I follow each one of the troubleshoots but nothing change.

If you use the "View Certificate" button on the error page, is there any pattern to the "Issued by" or "Issuer" section that might point to an intermediary ("man in the middle") of your connection to the image server? You might want to check this article: How to troubleshoot security error codes on secure websites.

more options

When I came back home this evening and I tried to repeat the issue, everything worked fine. I think it's all due to the office's router. I'll try again next monday and I'm sure that icons and images will not load again, when firefox will be connected to the office's lan. Thank you everyone for the patience!

more options

Same problem here, i use Firefox 71.0.

Don't see icons of all the Google pages, not only Gmail but also Google Maps has some issues. I even can not log out.

Firefox Savemode : Same problems Chrome browser: all Icons visible NO Probems at all. Edge browser: all icons visible NO Problems Clear Cache, History and Cookies: no changes.

I have this problem since the update to Firefox 71.0, will try to install older version.

First time in many years that is send a support request. But this is realy annoying.

  1. 1
  2. 2