X
點擊此處開啟此網站的行動版。

技術支援討論區

Found several more websites that I can no longer loginto

已張貼

I have run across a couple more websites that firefox 69.0.3 will no longer allow me to log into from my PC. I have turned off all my ad blockers and anti tracker plug-ins but sites that I used to be able to get to while using windows 7, I can no longer access with windows 10. Has anyone else experienced this problem? One of the websites I can no longer access is the T-Mobile site. I can access the T-Mobile site using Firefox from my phone, but not my PC. Thanks for any help. Rgds

I have run across a couple more websites that firefox 69.0.3 will no longer allow me to log into from my PC. I have turned off all my ad blockers and anti tracker plug-ins but sites that I used to be able to get to while using windows 7, I can no longer access with windows 10. Has anyone else experienced this problem? One of the websites I can no longer access is the T-Mobile site. I can access the T-Mobile site using Firefox from my phone, but not my PC. Thanks for any help. Rgds
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

更多資訊

FredMcD
  • Top 10 Contributor
4257 個解決方法 59604 個答案

Please explain the problem in detail. What happens? What are the exact error message(s) ?


Please provide public links (no password) that we can check out. No Personal Information Please !

Please explain the problem in detail. What happens? What are the exact error message(s) ? Please provide public links (no password) that we can check out. '''No Personal Information Please ! '''
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17532 個解決方法 158534 個答案

This issue can be caused by corrupted cookies or cookies that are blocked.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" *https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/content-blocking ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題