搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

language bug

  • 1 回覆
  • 2 有這個問題
  • 13 次檢視
  • 最近回覆由 philipp

more options

My preferred language is English, but any context menu is in Swedish of all things. And some websites decide to be in Swedish entirely, for some reason.

附加的畫面擷圖

所有回覆 (1)

more options

hi mgnslnd, mozilla's developers are looking into this issue in this bug report.

in the meantime, the following steps are reported by other affected users to solve the mixed language display in the UI:

  • close all running instances of firefox
  • press windows-key + R to open the run dialog
  • open: 'firefox.exe -purgecaches'