X
點擊此處開啟此網站的行動版。

技術支援討論區

When I open some of wikipedia's page in firefox, all formula are in the latex format and there is no image of formula. How can I fix this?

已張貼

For example I see something like this:

M^\text{T}\Omega M=\Omega\,

and I can not see the image format of the formula. This problem will happen for many pages of Wikipedia when I use Firefox to open them.

For example I see something like this: M^\text{T}\Omega M=\Omega\, and I can not see the image format of the formula. This problem will happen for many pages of Wikipedia when I use Firefox to open them.

被選擇的解決方法

If images are missing then check that you do not block images from some domains. You can tap the Alt key or press F10 to show the Menu Bar Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions"

Check "Tools > Page Info > Media" for blocked images

  • Select the first image link and use the cursor Down key to scroll through the list.
  • If an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain.

Make sure that you do not block (third-party) images, the permissions.default.image pref on the about:config page should be 1.


There are extensions like Adblock Plus (Firefox menu button/Tools > Add-ons > Extensions) and Anti-Virus software that can block images and other content.

See also:

從原來的回覆中察看解決方案 2

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • DjVu browser plugin
  • Foxit Reader Plug-In For Firefox and Netscape
  • Version 5.41.2.0
  • Google Update
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 18.0 r0
  • Shockwave Flash 19.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.7.157
  • Plugin for Wacom tablets.
  • Enables interaction with CDF content.

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

更多資訊

FredMcD
  • Top 10 Contributor
4250 個解決方法 59441 個答案

Please post a public link to that page.


Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 18.0 r0 Shockwave Flash 19.0 r0
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Note: Edge on Win10 does not use ActiveX version but its own Flash.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Then reinstall the latest version.

Flash Player Version 19.0.0.185
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers.

Please post a public link to that page. ---------------- Separate Issue; Your System Details shows; Installed Plug-ins Shockwave Flash 18.0 r0 Shockwave Flash 19.0 r0 <br>Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer. Note: Edge on Win10 does not use ActiveX version but its own Flash. Flash: Grab the uninstaller from here: '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows]''' '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac]''' Then reinstall the latest version. Flash Player '''Version 19.0.0.185<br>https://www.adobe.com/products/flashplayer/distribution3.html''' '''Note: Windows users''' must download the “Internet Explorer” '''and''' “Plugin-based browsers” installers.
FredMcD
  • Top 10 Contributor
4250 個解決方法 59441 個答案

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

提出問題者

Thank you so much for your guidance, But unfortunately it did not solve my problem.


FredMcD said

Please post a public link to that page.

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 18.0 r0 Shockwave Flash 19.0 r0
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Note: Edge on Win10 does not use ActiveX version but its own Flash.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Then reinstall the latest version.

Flash Player Version 19.0.0.185
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers.

Thank you so much for your guidance, But unfortunately it did not solve my problem. ''FredMcD [[#answer-788872|said]]'' <blockquote> Please post a public link to that page. ---------------- Separate Issue; Your System Details shows; Installed Plug-ins Shockwave Flash 18.0 r0 Shockwave Flash 19.0 r0 <br>Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer. Note: Edge on Win10 does not use ActiveX version but its own Flash. Flash: Grab the uninstaller from here: '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows]''' '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac]''' Then reinstall the latest version. Flash Player '''Version 19.0.0.185<br>https://www.adobe.com/products/flashplayer/distribution3.html''' '''Note: Windows users''' must download the “Internet Explorer” '''and''' “Plugin-based browsers” installers. </blockquote>

提出問題者

Thank you so much for your guidance, But unfortunately it did not solve my problem.

FredMcD said

Many site issues can be caused by corrupt cookies or cache.
  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.
Type about:preferences<Enter> in the address bar.
  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.
If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Poke around safe web sites. Are there any problems? Then restart.
Thank you so much for your guidance, But unfortunately it did not solve my problem. ''FredMcD [[#answer-788874|said]]'' <blockquote> Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart. </blockquote>
cor-el
  • Top 10 Contributor
  • Moderator
17482 個解決方法 158025 個答案

有幫助的回覆

Did you try Safe Mode?

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Did you try Safe Mode? Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
cor-el
  • Top 10 Contributor
  • Moderator
17482 個解決方法 158025 個答案

選擇的解決方法

If images are missing then check that you do not block images from some domains. You can tap the Alt key or press F10 to show the Menu Bar Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions"

Check "Tools > Page Info > Media" for blocked images

  • Select the first image link and use the cursor Down key to scroll through the list.
  • If an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain.

Make sure that you do not block (third-party) images, the permissions.default.image pref on the about:config page should be 1.


There are extensions like Adblock Plus (Firefox menu button/Tools > Add-ons > Extensions) and Anti-Virus software that can block images and other content.

See also:

If images are missing then check that you do not block images from some domains. You can tap the Alt key or press F10 to show the Menu Bar Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions" Check "Tools > Page Info > Media" for blocked images *Select the first image link and use the cursor Down key to scroll through the list. *If an image in the list is grayed and "<i>Block Images from...</i>" has a checkmark then remove this checkmark to unblock images from this domain. Make sure that you do not block (third-party) images, the <b>permissions.default.image</b> pref on the <b>about:config</b> page should be 1. ---- There are extensions like Adblock Plus (Firefox menu button/Tools > Add-ons > Extensions) and Anti-Virus software that can block images and other content. See also: *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *http://kb.mozillazine.org/Images_or_animations_do_not_load *http://kb.mozillazine.org/Websites_look_wrong

提出問題者

Thank you so much for your kind help. I have tried all the way you suggested me and now my Firefox problem is solved. Again thank you so much.

Thank you so much for your kind help. I have tried all the way you suggested me and now my Firefox problem is solved. Again thank you so much.