Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird 115.5.1 not correctly marking emails as "read" since last major update

  • 2 iimpendulo
  • 0 inale ngxaki
  • 4 views
  • Impendulo yokugqibela ngu nukeman05

more options

Several updates ago, Thunderbird does not seem to be able to correctly mark each message as "read". This issue did not seem to occur with any frequency some months ago (>1%), but since upgrading to the latest versions this error now occurs with a decent percentage of emails (~10%).

Automatic marking of emails as "read" after being viewed for some time does not work on these emails; I can be sitting waiting for several minutes, and these emails are never marked as "read" despite most other emails being correctly marked as they are viewed, typically within seconds.

Manually marking these emails as "read" does not always work either; these messages are quickly reverted back to "unread" status, and it can take several attempts (and a couple minutes) to mark an individual message as "read".

It appears that the latest updates have changed the way these read/unread flags are handled and communicated with the mail server, in a way that is not consistent from one message to the next.

Several updates ago, Thunderbird does not seem to be able to correctly mark each message as "read". This issue did not seem to occur with any frequency some months ago (>1%), but since upgrading to the latest versions this error now occurs with a decent percentage of emails (~10%). Automatic marking of emails as "read" after being viewed for some time does not work on these emails; I can be sitting waiting for several minutes, and these emails are never marked as "read" despite most other emails being correctly marked as they are viewed, typically within seconds. Manually marking these emails as "read" does not always work either; these messages are quickly reverted back to "unread" status, and it can take several attempts (and a couple minutes) to mark an individual message as "read". It appears that the latest updates have changed the way these read/unread flags are handled and communicated with the mail server, in a way that is not consistent from one message to the next.

Isisombulu esikhethiweyo

nukeman,

Who is your mail provider? And how is version 115.6.0?

Funda le mpendulo kwimeko leyo 👍 1

All Replies (2)

more options

Isisombululo esiKhethiweyo

nukeman,

Who is your mail provider? And how is version 115.6.0?

more options

Hello, sorry for the delayed response. Version 115.6.0 appears to function normally; the issue seems to be rectified in this update. Emails are now correctly updating their read/unread status.

Thank you for your response.