Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết

Can't add videos on youtube playlists

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still t… (xem thêm)

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still the same.

Đã được hỏi bởi David Thésim 1 tháng trước

Đã được trả lời bởi David Thésim 1 tháng trước

  • Đã giải quyết

For the last week or so(09/1?/2020-now) I cannot access evga.com using Firefox

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security... ALL… (xem thêm)

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security...

ALL other sites are working perfectly. but when trying to access evga.com or any EVGA pages I get a blank white page with no errors, just plain white.

if I use Internet Explorer, Edge, or Chrome the site shows and works fine.

what could be causing this issue?

example attached

Đã được hỏi bởi offline.games 1 ngày trước

Đã được trả lời bởi FredMcD 1 ngày trước

  • Đã giải quyết

Div blocks looks like ellipses, or inflated sails of a ship.

Div blocks looks like ellipses, or inflated sails of a ship. This is not rounding corners. The elliptical sides are parallel to each other. I don't know how to make div's… (xem thêm)

Div blocks looks like ellipses, or inflated sails of a ship. This is not rounding corners. The elliptical sides are parallel to each other. I don't know how to make div's rectangular. Andrei. 8 years of commercial web development.

http://hifiintelligentclub.ru/?strName=&strStyle=&intBitrate=0&strCodec=&int0Page=0&int1OnPage=3&int0PlayingStationNum=0&strPlayingStationStyle=&strPlayingStationId=XBUkAnNcbiAAHgoyFTtjFwAKGj8xPhowHF9TXU4BEQQkIDZHbndpXwMgAXYKMXtW]

Блоки дивов похожи на эллипсы, или надутые паруса корабля. Это не скругление углов. Эллипсовидные стороны параллельны друг-другу. Я не знаю как сделать дивы прямоугольными. Андрей. 8 лет коммерческой веб разработки.

Đã được hỏi bởi Hfic Samin 2 ngày trước

Đã được trả lời bởi Hfic Samin 2 ngày trước

  • Đã giải quyết

Firefox loading pages from cache after latest update

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But no… (xem thêm)

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But now it does the exact same thing I hate about chrome. It loads pages using cached css and javascript files. And the only way to view the updated websites is to go private mode which is very annoying. Is there an option to get around this? Or it's a software problem?

Đã được hỏi bởi oleg.zyx 3 ngày trước

Đã được trả lời bởi jscher2000 3 ngày trước

  • Đã giải quyết

Cannot log into Yahoo since the latest update

Since the latest update to Firefox every time I try to log into Yahoo or my Yahoo email account I get a message stating successfully logged out of Yahoo, even after never… (xem thêm)

Since the latest update to Firefox every time I try to log into Yahoo or my Yahoo email account I get a message stating successfully logged out of Yahoo, even after never being logged in. Works fine on Explorer. Is there a way to fix this? Thank you in advance

Đã được hỏi bởi erumfelt 4 ngày trước

Đã được trả lời bởi FredMcD 4 ngày trước

  • Đã giải quyết

Wire web app not working after update to firefox 80

This site https://app.wire.com/auth/ is not working properly after update to firefox 80. I see login screen, press arrow to login then server sync starts and stops after … (xem thêm)

This site https://app.wire.com/auth/ is not working properly after update to firefox 80. I see login screen, press arrow to login then server sync starts and stops after a second and I am back at login screen. Worked fine in firefox 79 this morning.

Đã được hỏi bởi Piterk 3 tuần trước

Đã được trả lời bởi Piterk 5 ngày trước

  • Đã giải quyết

Acceptation google

Sorry for my englisch. Since one week, google search required to accept their conditions non stop at each search. The problem exist with other friends. How to avoid this… (xem thêm)

Sorry for my englisch. Since one week, google search required to accept their conditions non stop at each search. The problem exist with other friends. How to avoid this when the terms are accepted one time?

Đã được hỏi bởi christianvanroelen 5 ngày trước

Đã được trả lời bởi FredMcD 5 ngày trước

  • Đã giải quyết

Site does not show something un Firefox that shows in other browsers

I read a newspaper that has the following site: https://www.lanacion.com.ar. The stories are shown, no problem with that. There is a comment section at the end of a story… (xem thêm)

I read a newspaper that has the following site: https://www.lanacion.com.ar. The stories are shown, no problem with that. There is a comment section at the end of a story. Up until a few months ago it appeared, lately it doesn't show. Safari and Chrome have no problem. The comments are served by livefyre, so I suspect that some setting in Firefox is blocking. I would appreciate some help in finding the setting. Thanks, Francisco

Đã được hỏi bởi fahirsch 6 ngày trước

Đã được trả lời bởi FredMcD 6 ngày trước

  • Đã giải quyết

Unable to hard refresh webpage on Mac Firefox 80

My company's website was a parked domain this morning. Now they have fixed it and the website is back up, but I keep getting the parked page and cannot get to the actual … (xem thêm)

My company's website was a parked domain this morning. Now they have fixed it and the website is back up, but I keep getting the parked page and cannot get to the actual website. I can see it in other browsers, but not Firefox. I reset Firefox twice and have tried several times to hard refresh. I have cleared history, cookies/data.

Đã được hỏi bởi Patty I 5 ngày trước

Đã được trả lời bởi FredMcD 5 ngày trước

  • Đã khóa

certain tab crashing

I submitted this earlier and received and answer. i was told to go to the reply box but didn't see it. these are the last few crash report that FredMcd asked for bp-a6646… (xem thêm)

I submitted this earlier and received and answer. i was told to go to the reply box but didn't see it. these are the last few crash report that FredMcd asked for bp-a6646b0f-3eb0-4ff1-a09f-d50ba0200916 9/16/2020, 12:00 PM View bp-b6a16816-cea8-4881-b7b2-d6f580200916 9/16/2020, 12:00 PM View bp-2aa59490-1519-485f-98c2-ff7b40200916 9/16/2020, 12:00 PM View bp-36dabe9a-29a8-49e9-aad3-d2c040200916 9/16/2020, 12:00 PM View bp-581a7455-6f92-4c7c-a5e8-6e1cc0200916 9/16/2020, 12:00 PM View bp-9c702891-73cf-4dec-be78-373770200916 9/16/2020, 12:00 PM View bp-34b1075d-64b3-41f1-a321-c77680200916 9/16/2020, 12:00 PM View bp-6a8a1e29-0ac0-4494-9737-0fa980200916 9/16/2020, 12:00 PM View bp-f2d609a0-1458-4c99-9362-8250e0200916 9/16/2020, 12:00 PM View bp-f543d131-8517-46cd-8b11-5ea980200916 9/16/2020, 12:00 PM View bp-0c057fb1-2417-44cd-b848-3003a0200916 9/16/2020, 12:00 PM View bp-5b5c2788-c4f4-41e0-9640-244400200916 9/16/2020, 12:00 PM View bp-6d8d2d84-0491-4082-bd8c-237ca0200916 9/16/2020, 12:00 PM View bp-8043ca9e-4021-4cc6-adb1-8c6140200916 9/16/2020, 12:00 PM View bp-80eac58b-e7c0-4853-9807-5dc8b0200916 9/16/2020, 12:00 PM View bp-1e78f58b-dc55-49d4-9911-f60190200916

Đã được hỏi bởi bmncool1 5 ngày trước

Trả lời lần cuối bởi jscher2000 5 ngày trước

  • Đã giải quyết

random websites are pink

random websites on my browser are neon pink where they are supposed to be white. i tried disabling hardware acceleration and changing my theme to default but it has not w… (xem thêm)

random websites on my browser are neon pink where they are supposed to be white. i tried disabling hardware acceleration and changing my theme to default but it has not worked

Đã được hỏi bởi vaati 6 ngày trước

Đã được trả lời bởi cor-el 6 ngày trước

  • Đã giải quyết

Embedded video won't play

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS. I have tried workarounds but none have provided a reme… (xem thêm)

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS.

I have tried workarounds but none have provided a remedy. There could be a bug in FF causing this but I'm not sure.

Here is an example link: https://www.sbs.com.au/cyclingcentral/video/1788049475999/Winning-moment-Stage-14

This is the behaviour I see: After I click the play button in the lower left of the embedded frame the video begins to load. The beginning of an ad flashes into the video box but cuts out before playing. The video box is then loaded with the first shot of vision I wish to view but does not play.

I use four FF profiles with various modifications to improve privacy and security. When these changes occasionally cause problems with website function I try loading the website in a FF profile with reduced security/privacy controls. Modifications include changes to privacy and security settings, browser extensions and about:config changes.

Cascading through profiles with a step-wise reduction in the number of modifications still wouldn't permit me to play videos from this site. Even my vanilla FF profile with only a few UI tweaks does not play the video. After that I tried loading problematic pages in a brand new, freshly created vanilla FF profile to which no changes had been made. Videos still wouldn't play in a pristine profile with zero user modifications.

My internet connection comes via a smartphone mobile hotspot. The phone has a system level ad blocker running (Android phone, Blokada app) but switching it off did not allow the videos to play.

After that I tried a different browser. I installed Brave browser via Snap. Version 1.13.82 Chromium: 85.0.4183.83 (Official Build) (64-bit)

It played the video first time. Therefore internet connection to site is good. Did not load advertisement at start of video, no flash of ad content. When the video panel is loaded in Brave a large yellow play button is superimposed on the first frame of the video. The button is a yellow circle with a right-pointing yellow triangle inside it. Clicking the white play button in the lower left corner of the embedded video frame does not play the video. Clicking the large superimposed yellow icon initiates video play.

I'd be grateful for advice on how to rectify this problem.

Đã được hỏi bởi Nullius 1 tuần trước

Đã được trả lời bởi cor-el 1 tuần trước

  • Đã giải quyết

Getting mobile versions of some sites instead of desktop

Several days ago, Firefox started giving me what seem to be mobile versions of some sites instead of the desktop layouts I want. Ars Technica offers a way to switch to th… (xem thêm)

Several days ago, Firefox started giving me what seem to be mobile versions of some sites instead of the desktop layouts I want. Ars Technica offers a way to switch to the full-site view. Slashdot does not. (It's URL comes up as m.slashdot.org even when I type in slashdot.org the hard way.) The problem does not affect all sites, but it does mess up several I look at daily. I did not deliberately change my preferences or otherwise alter Firefox.

I have tried bringing Firefox up in safe mode and even removing it and downloading it again. No change.

Help would be much appreciated. I like Firefox much better than the alternatives, but if this doesn't get fixed I will have to give up on it.

Many thanks.

Đã được hỏi bởi Owen5819 6 ngày trước

Đã được trả lời bởi jscher2000 6 ngày trước

  • Đã giải quyết

A button on a certian site does not respond since the site upgraded to https

Hello, MAC OSX. Firefox 80.0.1 Site is : https://meteofrance.com There is a button "Ajouter une ville". It is supposed to scroll down an input field. Worked until one wee… (xem thêm)

Hello, MAC OSX. Firefox 80.0.1

Site is : https://meteofrance.com There is a button "Ajouter une ville". It is supposed to scroll down an input field. Worked until one week ago, does no longer work. Works on all browsers, safe FIREFOX.

Site manager says one week ago they upgraded to https. This + some configuration of Firefox on my Mac is the cause of the button not working. They say.

I have no idea where to start looking for (checked TLS level though, it is max 4 min 3).

Does someone have an idea.

Thanks very much.

Đã được hỏi bởi Nuno Ferreira 1 tuần trước

Đã được trả lời bởi Nuno Ferreira 1 tuần trước

  • Đã giải quyết

unable to logon to credit union

I have used Firefox to access my credit union website. This has worked fine until recently. It might be the install of Firefox 80 that caused my problems. The website req… (xem thêm)

I have used Firefox to access my credit union website. This has worked fine until recently. It might be the install of Firefox 80 that caused my problems.

The website requests uid followed by page for password. Entering password takes me back to a page to enter uid. This goes on for several iterations until I finally get in to the site or I give up and go to Chrome.

My environment is Linux Mint 19.3 Tricia/ Firefox Release 80.0 August 25, 2020.

I have no add-ons in Firefox. I apparently have a Shockwave plugin.

Đã được hỏi bởi hcm465 1 tuần trước

Đã được trả lời bởi cor-el 1 tuần trước

  • Đã giải quyết

Some websites redirect to /nl versions and in Dutch

I live in the Netherlands but have both Firefox and Windows set to English-US as my default (and only) language in the settings. However, when I browse to some sites, I … (xem thêm)

I live in the Netherlands but have both Firefox and Windows set to English-US as my default (and only) language in the settings. However, when I browse to some sites, I notice I'm redirected to the Dutch-language version of the page and usually the URL will have the /nl slug added to it, or /?lang=nl but I do not want that. It happens with Google, Adobe, and many other major ones.

I don't use a VPN so obviously my IP address is detected as being from NL but is there a way to force websites in Firefox to only display in English? It even happens if I go to amazon.com, I'm redirected to amazon.nl.

Đã được hỏi bởi bear919 1 tuần trước

Đã được trả lời bởi cor-el 1 tuần trước