Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Can I change sort order of selection options

I'm an instructor that uses Blackboard at college. When I click in the text entry box to enter my grades, I'm given a list of previously entered grades to choose from. T… (xem thêm)

I'm an instructor that uses Blackboard at college. When I click in the text entry box to enter my grades, I'm given a list of previously entered grades to choose from. The list is in ascending order. Is there any way to get this list in descending order? One other point, until recently it used to display the value that was used most often at the top, which was often 100. Now it's in ascending order. I've attached a snippet of what I mean.

Được hỏi bởi apple07840 26 phút trước

URL autocomplete - I want to start over.

I don’t understand what Firefox is doing. For example, I used to start typing the first few letters of “weather.com”, which I visit pretty much daily, and it would auto f… (xem thêm)

I don’t understand what Firefox is doing. For example, I used to start typing the first few letters of “weather.com”, which I visit pretty much daily, and it would auto fill “weather.com”. Now it auto fills every time with http://www.weatherbase.com/. I don’t know where that came from. Similarly, I used to type the first few letters of “duckduckgo.com” and it would bring up “duckduckgo.com”. Now it brings up a magnifying glass below the url with “Search with duckduckgo”. I am thinking it might be best if I can start over, i.e. clear out any information it’s saved about where it thinks I want to go, and start remembering the sites I am entering now.

Được hỏi bởi WAYNEOO 2 tuần trước

Lần cuối trả lời bởi jscher2000 - Support Volunteer 3 giờ trước

Translation does not work

I have installed the German language extension. I can go to a site written in German and it translates fine. THE SECOND I USE ANY SUB MENU WITHIN THE SITE, IT DOES NOT TR… (xem thêm)

I have installed the German language extension. I can go to a site written in German and it translates fine. THE SECOND I USE ANY SUB MENU WITHIN THE SITE, IT DOES NOT TRANSLATE. Right clicking and choosing "Translate" does not work since "translate" does not exist on the tab.

The Firefox translate feature only works on the initial screen!

I can find no setting to fix this

Được hỏi bởi ronaldchampagne49 5 ngày trước

Lần cuối trả lời bởi Paul 4 giờ trước

Historia przeglądania.

Zainstalowałem sobie przeglądarkę Firefox. Importowałem z Google Chrome dane, w tym historię. Historia stamtąd była z dobrych kilku miesięcy. Gdy wchodzę w historię, z o… (xem thêm)

Zainstalowałem sobie przeglądarkę Firefox. Importowałem z Google Chrome dane, w tym historię. Historia stamtąd była z dobrych kilku miesięcy.

Gdy wchodzę w historię, z opcji mogę widzieć historię maksymalnie z ostatnich 7 dni, miałem opcje oglądania historii z ostatniego miesiąca, co było po zainstalowaniu przeglądarki. A chciałbym mieć opcję obejrzenia z co najmniej pół roku.

W poniższym poradniku można widzieć historię z dłużej niż pół roku i właśnie tak chciałbym mieć u siebie.

Được hỏi bởi robertovi 5 giờ trước

Lần cuối trả lời bởi TyDraniu 4 giờ trước

No "restore previous session" option and no previous tabs opening upon startup

Greetings, I have happily used Firefox for a very very long time and all has been well until the last month or so. I have a brand new laptop with Windows 11 Pro and Fir… (xem thêm)

Greetings,

I have happily used Firefox for a very very long time and all has been well until the last month or so.

I have a brand new laptop with Windows 11 Pro and Firefox 126.

Each time I open the machine to begin a new day and open Firefox, all my tabs are gone from the previous session; this is not good for my research, studies, and business activities. I have read a lot about this issue online and (1) find that under Settings, History, there is no "restore previous session" option; and (2) I have several times already cleared the "sessionstore" folder and copied the files for later reuse.

Further, "Open previous windows and tabs" is checked off; always has been. I have checked other relevant settings and they all seem fine; but to no avail.

What would you suggest?

Thanks, Donald Sanders

Được hỏi bởi dsanders102 5 giờ trước

Can't go anywhere using Firefox

I can log into Firefox, but if I try to click on nay other websites, the URL comes up, but nothing loads. I try to refresh the page, but the refresh 'circle' is greyed ou… (xem thêm)

I can log into Firefox, but if I try to click on nay other websites, the URL comes up, but nothing loads. I try to refresh the page, but the refresh 'circle' is greyed out and doesn't work. Then it's as if my mouse pointer is broken; I can't click on anything. Everything works fine in EDGE and other browsers. This seems to have happened after the last Firefox update. I have cleared my cache and data, and refreshed Firefox. So far, no good.

Được hỏi bởi Gary Brown 17 giờ trước

Lần cuối trả lời bởi riyana sam 8 giờ trước

Require Hash (SHA1) of all the firefx releases for Win, Linux and Mac

Hi, I am performing a use case in my organization. I need the hash (sha1) of all Mozilla Firefox releases published till the latest one. I need for all 3 OS- Win, Linux… (xem thêm)

Hi,

I am performing a use case in my organization. I need the hash (sha1) of all Mozilla Firefox releases published till the latest one.

I need for all 3 OS- Win, Linux and Mac.

Can anyone help me how/where can I find this?

Được hỏi bởi Test test 1 ngày trước

Lần cuối trả lời bởi Test test 9 giờ trước

Fonts are broken in Firefox

Hello! I installed Firefox about a year ago, and for the entire duration it seems about 60% of the time the default fonts on various websites look weird (bold?). I have t… (xem thêm)

Hello! I installed Firefox about a year ago, and for the entire duration it seems about 60% of the time the default fonts on various websites look weird (bold?). I have tried uninstalling/reinstalling Firefox, clearing the cache, etc. See attached images for examples. Help!

Được hỏi bởi Adam Duckworth 1 ngày trước

Lần cuối trả lời bởi cor-el 15 giờ trước

Video mute problem at watching stream

Hi, I have a problem. I am using Firefox browser (version: 126.0 64 bit) on Windows 11 Pro. Audio is automatically muted on all Kick broadcasts. (https://kick.com) Whe… (xem thêm)

Hi,

I have a problem.

I am using Firefox browser (version: 126.0 64 bit) on Windows 11 Pro. Audio is automatically muted on all Kick broadcasts. (https://kick.com) When I refresh the page or click another streamer, I have to unmute the broadcast.

(I do not have this problem in the Google Chrome browser)

How can i fix it?

Được hỏi bởi Hüseyin Şafak Küçük 1 ngày trước

Firefox does not work anymore

A problem has arisen with firefox recently: when I tried to google something, or to open a website, I get the message: Oh no, the tab has gone down. I have reinstalled fi… (xem thêm)

A problem has arisen with firefox recently: when I tried to google something, or to open a website, I get the message: Oh no, the tab has gone down. I have reinstalled firefox but that didn't fix the problem.

Được hỏi bởi frksolsikke 1 ngày trước

Lần cuối trả lời bởi Paul 1 ngày trước

Access denied for the website DSW.com

I can access this website from other computers on my same network. But from my computer I get the following message Access Denied You don't have permission to access "h… (xem thêm)

I can access this website from other computers on my same network. But from my computer I get the following message

Access Denied You don't have permission to access "http://www.dsw.com/en/us/?" on this server.

Reference #18.dc1ce17.1716737942.1dc95fae

https://errors.edgesuite.net/18.dc1ce17.1716737942.1dc95fae

Được hỏi bởi julie12shan 2 ngày trước

Lần cuối trả lời bởi cor-el 1 ngày trước

YouTube videos at 4k lagging/buffering using vp09 codec

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY) I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51… (xem thêm)

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY)

I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51.08.01.01.01.01.00 (313) / opus (251)]. Constant buffering, lag, pausing of the video or just not playing at all keeps occurring with the video I put above for example, and other videos using the same codec.

My internet connection is very quick in fact, with getting ~90mbps upload/download. My computer specs are good, having an i7 12700kf and an rtx 3060 with 64gb of ram. All my drivers are on the latest version. The video I linked above plays for about 10 sec before not loading more of the video and just infinitely loading (The main issue that is causing this to happen is that when I open stats for nerds, the buffer health isn't being updated).

I tried various solutions online that I found on forums, such as forcing av1 encoding, which fixes the issue, however on that specific video I linked, keeps the quality at 1080p, which probably is a issue on youtubes part and the file format of the video. I tried many other fixes.

On microsoft edge, the video plays fine with no playback stutters or anything. I don't have any 3rd party extensions installed that may affect the video playback. I did a lot of things to eliminate as many variables as possible, but the issue persists. I did a full reinstall of the browser, reseting cookies and temp data and also trying the nightly version of firefox, but non of those fixes worked. Basically everything I thought of I did.

Like I mentioned before, this issue is NOT only for the youtube video I linked, but its for all videos using just the vp09 codec for the 4k/1080p quality. The only fix I did find for that video is actually while writing this, I left the tab open for the youtube video for a while then played it and it played smoothly with no interruptions and the buffer health was constantly being updated, but after refreshing the page, it was the same.

From what I can remember this issue hasn't been happening for the lifespan of my pc (less than 6 months), and I cannot remember when the issue started happening. It seems to be pretty recent (maybe 2-3 months if I were to guess). At first I started tolerating it and thought it was a small bug since it only happened on videos I played at 4k using the vp09 encoder, but now its really frustrating and makes it possible to watch most 4K content. Some videos I notice when it starts buffering, it resorts to an alternate av1 codec for 4k video, but its only for certain videos. Unfortunately I cannot back track and see what started this issue.

Here is some additional info:

   Windows 11
   NVIDIA Game ready driver version (555.85)
   No abnormal resource usage (Gpu, Cpu ram etc.)

Được hỏi bởi harpoonwtihaz 1 ngày trước

Lần cuối trả lời bởi jonzn4SUSE 1 ngày trước