Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

"Copy Link Location" is missing in the context menu

  • 2 trả lời
  • 41 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi Michael

more options

After upgrading to the firefox 20.0.1 some of the context menus are not functioning properly. One of them is "Copy Link Location" and Search Keyword , Almost all the time it is showing the image related menu items.

here i would like to mention that i disabled all the extensions and the situation was same.

After upgrading to the firefox 20.0.1 some of the context menus are not functioning properly. One of them is "Copy Link Location" and Search Keyword , Almost all the time it is showing the image related menu items. here i would like to mention that i disabled all the extensions and the situation was same.

Tất cả các câu trả lời (2)

more options

You only see context menu items if they apply to the situation and if you right-click an image then you can't search for text on internet. That is only available if some text is selected.
The same for Copy Link location that only appears if you right-click a link and images may not have a link that opens if you would open if you left-click this image.

Note that Firebug has been mentioned to cause issues with the right-click context menu, so make sure to have the latest updates of all extensions.

You can create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

more options

I had this same problem, and I do have Firebug. I opened the addons page and told firebug to find updates. It gave me no feedback. I restarted firefox in case there was a pending addon update, and the issue is resolved. Thanks for your help.