X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

How do I get back the functionality for the alphabetical drop down from my previous searches in the center Google search box of the Mozilla Firefox Start Page?

Được đăng

In the afternoon of August 24 I lost a feature on my Mozilla Firefox Start Page and I cannot figure out how to get it back. It concerns the Google Search area in the MIDDLE of the page. Previously, when I would want to do a search, for example Amazon, I would type the letter 'A' and, because I had typed 'Amazon' in that Search box before, an alphabetical drop-down menu would come up with 'Amazon' in it. I could then click on that word without having to type the rest of it. That option is no longer working.

I had done an Adobe Reader update that Friday morning, so I thought that might be why this happened,. I did a System Restore and took the system back to Tuesday, August 21. That did not help.

I ran CCleaner and cleaned the Registry also. Interestingly enough, I found that right after I do that and then open a Mozilla Firefox Start Page, the alphabetical drop down function is back in the center Search bar for one time, one search. After that it is gone again. I go in and do just CCleaner (no Registry cleaning required) and the same thing happens...the functionality is there for one search only.

I went in and made sure all my Add-ons/Plug-ins are up to date. I also ran a full system scan but no issues came up.

I am computer illiterate, so please bear with me. I have no idea if any of the things I tried would have helped or not.

I have Windows 7 and Firefox 15.0.1

I appreciate any help you can provide.

In the afternoon of August 24 I lost a feature on my Mozilla Firefox Start Page and I cannot figure out how to get it back. It concerns the Google Search area in the MIDDLE of the page. Previously, when I would want to do a search, for example Amazon, I would type the letter 'A' and, because I had typed 'Amazon' in that Search box before, an alphabetical drop-down menu would come up with 'Amazon' in it. I could then click on that word without having to type the rest of it. That option is no longer working. I had done an Adobe Reader update that Friday morning, so I thought that might be why this happened,. I did a System Restore and took the system back to Tuesday, August 21. That did not help. I ran CCleaner and cleaned the Registry also. Interestingly enough, I found that right after I do that and then open a Mozilla Firefox Start Page, the alphabetical drop down function is back in the center Search bar for one time, one search. After that it is gone again. I go in and do just CCleaner (no Registry cleaning required) and the same thing happens...the functionality is there for one search only. I went in and made sure all my Add-ons/Plug-ins are up to date. I also ran a full system scan but no issues came up. I am computer illiterate, so please bear with me. I have no idea if any of the things I tried would have helped or not. I have Windows 7 and Firefox 15.0.1 I appreciate any help you can provide.

Giải pháp được chọn

It worked! I went into "Troubleshooting Information" and clicked on "Reset Firefox" which solved the problem. Thank you VERY much.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 11.4 r402
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

Thông tin chi tiết

ideato 893 giải pháp 6250 câu trả lời
Được đăng

Hi askmozilla

Go from Firefox button (Tools Win XP) > OptionsTools > Options > Privacy > Firefox will: "Use custom settings for history" > check "Remember search and form history" [v].

see for info : Use custom settings for history

see also for info Changing autocomplete behavior - Firefox for location or search bar


thank you

Hi askmozilla Go from Firefox button (Tools Win XP) > OptionsTools > Options > Privacy > Firefox will: "Use custom settings for history" > check "Remember search and form history" [v]. see for info : [https://support.mozilla.org/en-US/kb/settings-privacy-browsing-history-do-not-track#w_use-custom-settings-for-history Use custom settings for history] see also for info [http://kb.mozillazine.org/Disabling_autocomplete_%28Firefox%29 Changing autocomplete behavior - Firefox] for location or search bar thank you

Người tạo câu hỏi

I completed the Privacy tab of the Options as you directed, clicked "OK" and closed out the Options box. It did not solve the problem, so I went back into the Options > Privacy and noticed the "Firefox will" has defaulted back to "Remember history"; it did not retain the "Use custom settings for history" that I previously selected.

I completed the Privacy tab of the Options as you directed, clicked "OK" and closed out the Options box. It did not solve the problem, so I went back into the Options > Privacy and noticed the "Firefox will" has defaulted back to "Remember history"; it did not retain the "Use custom settings for history" that I previously selected.
ideato 893 giải pháp 6250 câu trả lời
Được đăng
See : [https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save How to fix preferences that won't save] http://kb.mozillazine.org/Preferences_not_saved thanks again

Giải pháp được chọn

It worked! I went into "Troubleshooting Information" and clicked on "Reset Firefox" which solved the problem. Thank you VERY much.

It worked! I went into "Troubleshooting Information" and clicked on "Reset Firefox" which solved the problem. Thank you VERY much.
ideato 893 giải pháp 6250 câu trả lời
Được đăng

you are welcome

you are welcome
cor-el
  • Top 10 Contributor
  • Moderator
17670 giải pháp 159854 câu trả lời
Được đăng

Câu trả lời hữu ích

See also:


The "Use custom settings for history" setting allows to see the current history and cookie settings, but selecting that setting doesn't make any changes to history and cookie settings.
Firefox shows the "Use custom settings for history" setting as an indication that at least one of the history and cookie settings is not the default to make you aware that changes were made.
If all History settings are default then the custom settings are hidden and you see "Firefox will: (Never) Remember History".

See also: *Tools > Options > Privacy > History: "Remember search and form history" *https://support.mozilla.org/kb/Form+autocomplete ----- The "Use custom settings for history" setting allows to see the current history and cookie settings, but selecting that setting doesn't make any changes to history and cookie settings.<br /> Firefox shows the "Use custom settings for history" setting as an indication that at least one of the history and cookie settings is not the default to make you aware that changes were made.<br /> If all History settings are default then the custom settings are hidden and you see "Firefox will: (Never) Remember History".<br />

Người tạo câu hỏi

Thank you for the additional information. It was very helpful.

Thank you for the additional information. It was very helpful.