X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I post a picture in a forum and then the next time I check it is gone but the message is still there. I am not the only person this is happening to

Được đăng

I posted the picture along with the message. The next time I checked it was not there though the message was still there! I checked with the same site on Internet Explorer and it is there!

I posted the picture along with the message. The next time I checked it was not there though the message was still there! I checked with the same site on Internet Explorer and it is there!

Giải pháp được chọn

Chi tiết hệ thống bổ sung

Điều này đã xảy ra

Không chắc chắn bao lâu

Điều này bắt đầu khi...

I posted a picture in a quilting forum.

Phần bổ trợ đã cài đặt

  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Google Update
  • Shockwave Flash 11.3 r300
  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 1.6.0_32 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • 4.1.10329.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.1"
  • GEPlugin
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Office Plugin for Netscape Navigator
  • Macromedia Shockwave for Director Netscape plug-in, version 10.1

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

Thông tin chi tiết

Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 giải pháp 10733 câu trả lời
Được đăng

Giải pháp được chọn

You can try to Reset Firefox. Refresh Firefox - reset add-ons and settings

You can try to Reset Firefox. [[Reset Firefox – easily fix most problems]]
dumdidadida 155 giải pháp 1440 câu trả lời
Được đăng

Additionally, you can try right-clicking on the page > View Page Info > Permissions. Ideally Load images would be Use Default while at the same time in Firefox Tools (Alt + T) > Options > Content, Load images automatically should be selected, and the Exceptions shouldn't have any entries, or at least not a Block entry for the site.

Options

Additionally, you can try right-clicking on the page > [https://support.mozilla.com/en-US/kb/Page%20Info%20window View Page Info] > '''Permissions'''. Ideally '''Load images''' would be '''Use Default''' while at the same time in Firefox '''Tools''' ('''Alt''' + '''T''') > '''Options''' > [https://support.mozilla.org/en-US/kb/Options%20window%20-%20Content%20panel Content], '''Load images automatically''' should be selected, and the '''Exceptions''' shouldn't have any entries, or at least not a '''Block''' entry for the site. [https://support.mozilla.org/en-US/kb/Options%20window Options]

Được chỉnh sửa bởi dumdidadida vào

Người tạo câu hỏi

I reset my firefox and now everything is messed up!!@! NOT a good thing. What is going on with you people. I used to love firefox. Now I am getting to pretty much hate it.

I reset my firefox and now everything is messed up!!@! NOT a good thing. What is going on with you people. I used to love firefox. Now I am getting to pretty much hate it.
dumdidadida 155 giải pháp 1440 câu trả lời
Được đăng

Please try this: If Firefox is open, middle-click the taskbar icon and choose the Default User to open the previous instance. Once it is open, you can close the other instance, again middle-click the icon and delete the newly created one (the one with random numbers).

Can you also please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. You really help us to visualize the problem.

Please try this: If Firefox is open, middle-click the taskbar icon and choose the '''Default User''' to open the previous instance. Once it is open, you can close the other instance, again middle-click the icon and delete the newly created one (the one with random numbers). Can you also please create a screenshot of the problem you're seeing by following the guide mentioned at [[How do I create a screenshot of my problem?]]. Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. You really help us to visualize the problem.

Được chỉnh sửa bởi dumdidadida vào

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 giải pháp 40290 câu trả lời
Được đăng

Câu trả lời hữu ích

Your description is too vague to be able to provide an informed answer.

Please provide the address of that forum and a link to the forum thread where you posted a picture that disappeared in Firefox and shows in IE.

Your description is too vague to be able to provide an informed answer. Please provide the address of that forum and a link to the forum thread where you posted a picture that disappeared in Firefox and shows in IE.

Người tạo câu hỏi

I already fixed this with the advice of someone else, thanks. Apparently a reset was the answer.

I already fixed this with the advice of someone else, thanks. Apparently a reset was the answer.
cor-el
  • Top 10 Contributor
  • Moderator
17567 giải pháp 158896 câu trả lời
Được đăng

Câu trả lời hữu ích

A reset is usually not required to fix issues like this.

So if it happens again the you you can try other things first.


If images are missing then check that you aren't blocking images from some domains.

  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

Make sure that you do not block third-party images, the permissions.default.images pref should be 1.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.

See also:

A reset is usually not required to fix issues like this. So if it happens again the you you can try other things first. ---- If images are missing then check that you aren't blocking images from some domains. *Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions" *Check that images are enabled: Tools > Options > Content: [X] Load images automatically *Check the exceptions in "Tools > Options > Content: Load Images > Exceptions" *Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key). If an image in the list is grayed and there is a check-mark in the box "<i>Block Images from...</i>" then remove that mark to unblock the images from that domain. Make sure that you do not block third-party images, the permissions.default.images pref should be 1. There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images. See also: *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *http://kb.mozillazine.org/Images_or_animations_do_not_load