Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

HTTP PROXY: Twice User Authentication Required! Why?

  • 3 trả lời
  • 115 gặp vấn đề này
  • 8967 lượt xem
  • Trả lời mới nhất được viết bởi Neobane

more options

Each time, FF pops 2 boxes to require the authentication.

The first time the pop-up window says: The proxy moz-proxy://xxx.xxx.xxx.xx:**** is requesting a username and password. The site says: "moz-proxy://xxx.xxx.xxx.xx:****"

If I type the username/password into the 1st windows. It is wrong. And the same windows box pops. I have to click the cancel button. And then...

The second one says:The proxy moz-proxy://xxx.xxx.xxx.xx:**** is requesting a username and password. The site says: "proxy"

I fill the username and password into it, it works well.

Does anyone know the reason why it work in this way! Could you please tell me how to disable the 1st windows box!

Thanks so much!

Được chỉnh sửa bởi blan vào

Tất cả các câu trả lời (3)

more options

Same here.

Firefox ver 10.0.2 Win XP Prof 2002 SP3

The 'use no proxy solution' is not an option here (at work) because without the proxy settings I cannot get on the internet.

Searching for this 'nag' I found that it first appeared when FF ver 4.x was introduced. After several updates it disappeared for a while until now..... Which bug has been reintroduced???

more options

HI people, if someone From the developer team can help we apreciate that, please somebody help US to disable this VIRUS, on FIrefox, im getting tired of use this program in this state and i don't understand WHY every moth appears a new version of FF without real updates. i'm very dissapointed, and excuse my poor english i'm writting from a non english country.

Được chỉnh sửa bởi blaxtar vào

more options

Firefox version 13.0.0 for Microsoft Windows 7 SP1 Firefox is having issues passing authentication credentials to the proxy server (required). Chrome and Internet Explorer can perform the task without any issues.

network.automatic-ntlm-auth.trusted-uris is set to my proxy server's virtual url

The proxy settings are configured through Active Directory which modifies the config file for Firefox and locks the settings.

Packet captures shows that Firefox fails to pass the credentials at random intervals while requesting the url and when requesting 3rd party urls. (I.E. primary site pulls ad banner or some other information from another server.)

Multiple transactions showed that sometimes the credentials were passed and other transactions showed the credentials missing "User: unauthenticated".

Update: I managed to get Firefox 13 to properly route through the proxy without prompting for authentication. This is a suggestion, not a solution as we are still looking into the implications of disabling "Websockets".


  1. In the Firefox Address Bar, type in "About:config"
  2. Click on button to continue
  3. In search bar, type in "Websocket"
  4. Set network.websocket.enabled to false

http://www.adamkoch.com/2012/05/04/moz-proxy-issues/

Được chỉnh sửa bởi Neobane vào