X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

"When you create a new tab, the Location bar will be focused so you can just start typing the name or address of the website you want to go to" Um...no it doesn't. IN the "improved" Firefox 5, the focus remains on the previously opened tab...very annoying

Được đăng

New tabs are not getting focus. Typing an address after opening a tab opens the address in the first tab, not in the tab that was just opened

New tabs are not getting focus. Typing an address after opening a tab opens the address in the first tab, not in the tab that was just opened

Giải pháp được chọn

Tools > Options > Tabs: [ ] "When I open a link in a new tab, switch to it immediately"


This issue can be caused by an add-on that isn't working properly.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Windows Activation Technologies Plugin for Mozilla
  • 4.0.60310.0
  • NPWLPG

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17530 giải pháp 158511 câu trả lời
Được đăng

Giải pháp được chọn

Tools > Options > Tabs: [ ] "When I open a link in a new tab, switch to it immediately"


This issue can be caused by an add-on that isn't working properly.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Tools > Options > Tabs: [ ] "When I open a link in a new tab, switch to it immediately" ---- This issue can be caused by an add-on that isn't working properly. Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). * Don't make any changes on the Safe mode start window. * https://support.mozilla.com/kb/Safe+Mode * https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

Người tạo câu hỏi

This worked. Now, I have to go through the add-ons one by one to see which one is causing the issue.

It's too bad Firefox didn't spot the incompatible add-on when I installed the upgrade.

This worked. Now, I have to go through the add-ons one by one to see which one is causing the issue. It's too bad Firefox didn't spot the incompatible add-on when I installed the upgrade.

Người tạo câu hỏi

Found it. The offending add-on was Fox Tab 1.4.2b.

Found it. The offending add-on was Fox Tab 1.4.2b.
judgui 0 giải pháp 1 câu trả lời
Được đăng

Found it too. In my case the offending add-on was Favicon Picker 2 0.6.2.15

Found it too. In my case the offending add-on was Favicon Picker 2 0.6.2.15