Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

with your new update in Firefox (version 5),my almost all extensions are disabled as they are not compatible.So now i am forced to move either an earlier version or some other browser.ie.AVG's security toolbar and safe search and IDM cc .

  • 2 trả lời
  • 68 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi dragongenericx

more options

Mozila Firefox is my default browser.I need it with fully working functions. I can understand when a new final release comes ,for some days few extensions and plugins may not work.But the solution may come if you provide a better platform to other third party vendors as you take out beta releases. So as soon as your final release comes out we excited people about your new release never get disappointment with not supported necessary extensions. you can understand extensions are life of a browser.

                                                                                                    Thanks.

Tất cả các câu trả lời (2)

more options

Mozilla has been in contact with those other companies for over a month now about Firefox 5 being released today.
Try running the Live Update for McAfee.
IDM said they should have an update ready in a few days.

The thing I am curious about is that if you are aware that your other software is slow at keeping up with Firefox releases, why you allow Firefox to update on the first day of the new release. IMO, you are setting yourself up for disappointment.

more options

"What you said about IDM" only concern with my question. but your last line is total out of track.Do you think it is a solution type thing. And what did you write about Mcfee ?