Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When I try to bookmark a page, there's a button that says delete 2 bookmarks.

  • 3 trả lời
  • 0 gặp vấn đề này
  • Trả lời mới nhất được viết bởi vineel

more options

When I try to bookmark a page, a lot of times there will be a button that says delete 2 bookmarks. If I just bookmark the page, it makes two identical bookmarks. It's never done this before.

Tất cả các câu trả lời (3)

more options

Hi,

It is very easy to bookmark any page: just click the sign "STAR" that you see in the url bar/or the place where you type website address.

If you double click the same "Start icon" you can better organize your all bookmarks under different folder. i am sharing with you an image that show you an Star/Bookmark Icon If you have any specific problem let us know, share screen shots if possible

Thanks!

more options

Your solution did absolutely nothing. I still get the delete 2 bookmarks button. Thanks for no help.

more options

Problem with Xmarks?

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Diagnose Firefox issues using Troubleshoot Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")