Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to allow downloads of my photos from my phone

  • 3 trả lời
  • 0 gặp vấn đề này
  • Trả lời mới nhất được viết bởi countryman

more options

Not sure if this is a new 'feature' post-update but it's damn annoying. I was busily transferring some photos that I'd taken on my phone over to Firefox on my Mac. Wasn't until I went to find them on the Mac where they would normally be and couldn't find them. Bit of digging, opening up the Download 'history' on Firefox and saw "File not downloaded: possible security risk".

I can see that I can disable this 'feature' but it seems to be a global "allow". Is there any way I can tell Firefox to allow any downloads from my devices on my network yet warn for potentially insecure downloads from the web?

TIA

Not sure if this is a new 'feature' post-update but it's damn annoying. I was busily transferring some photos that I'd taken on my phone over to Firefox on my Mac. Wasn't until I went to find them on the Mac where they would normally be and couldn't find them. Bit of digging, opening up the Download 'history' on Firefox and saw "File not downloaded: possible security risk". I can see that I can disable this 'feature' but it seems to be a global "allow". Is there any way I can tell Firefox to allow any downloads from my devices on my network yet warn for potentially insecure downloads from the web? TIA

Giải pháp được chọn

You can work around it by changing dom.block_download_insecure to false in about:config then restart the browser.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Update...the last sentence in my OP is wrong. I have made this setting in Security but it makes no difference. I still have to tacitly approve every darn photo.

I'd like to go back to the previous version but not sure which version to choose 124.0.1 ? Or one of the others.

TIA

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-08-44-48-37b9c5.png

Hữu ích?

more options

Giải pháp được chọn

You can work around it by changing dom.block_download_insecure to false in about:config then restart the browser.

Hữu ích?

more options

Thank you. That sorts out the problem. I'm guessing that the default has changed in the latest update to 'True'.

Wonder if they are thinking about making 'false' to be URL specific so that one has the benefit of the 'protection' on the wider web?

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.