Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Settings to Configure Proxy Access to the internet has been disabled.

  • 4 trả lời
  • 2 gặp vấn đề này
  • 59 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hi, my proxy configuration settings got selected to No proxy and I'm unable to update it to auto proxy/manual proxy configuration settings as you can see in the below image, the pop got disabled and unable to select other options.


Steps to replicate 1.open fire fox browser 2.click on settings 3.select general >> Network settings 4.Click on settings

Actual result: unable to edit the proxy configuration settings got selected to no proxy and editing is disabled

Expected result: should allow user to select the below configuration options i. Auto detect proxy settings for this network ii.use system proxy settings iii.Manual proxy configuration

Hi, my proxy configuration settings got selected to No proxy and I'm unable to update it to auto proxy/manual proxy configuration settings as you can see in the below image, the pop got disabled and unable to select other options. Steps to replicate 1.open fire fox browser 2.click on settings 3.select general >> Network settings 4.Click on settings Actual result: unable to edit the proxy configuration settings got selected to no proxy and editing is disabled Expected result: should allow user to select the below configuration options i. Auto detect proxy settings for this network ii.use system proxy settings iii.Manual proxy configuration
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (4)

more options

Enter about:policies in the address bar and check if it's disabled by a policy.

Được chỉnh sửa bởi TyDraniu vào

Hữu ích?

more options

My issue was still not resolved, please check the below image and could you please look into this issue, any one looking in to this issue on priority will be highly appreciated.

Hữu ích?

more options

Is network.proxy.type locked in about:config? Your installation may have an autoconfig file, try uninstalling and removing the Firefox folder in Program Files.

Hữu ích?

more options

You can find the full installer of the current Firefox release (124.0) in all languages and all operating systems here:

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works, you can transfer files from a previously used profile to the new profile, but be careful not to copy corrupted files to avoid carrying over problems.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.