Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Dark Reader not working on mozilla.org

  • 2 trả lời
  • 1 gặp vấn đề này
  • 103 lượt xem
  • Trả lời mới nhất được viết bởi Leland359

more options

Dark Reader works for all sites except for mozilla.org, I think these webpages are over-ridden by the Firefox browser? I saw a couple archived posts recommending global changes for all sites via Firefox -> Settings -> Language and Appearance -> Colors, or to install themes. Neither option would work. I don't want to override all sites to dark globally, that's way to much change, just let Dark Reader change just mozilla.org.

Dark Reader works for all sites except for mozilla.org, I think these webpages are over-ridden by the Firefox browser? I saw a couple archived posts recommending global changes for all sites via Firefox -> Settings -> Language and Appearance -> Colors, or to install themes. Neither option would work. I don't want to override all sites to dark globally, that's way to much change, just let Dark Reader change just mozilla.org.

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Hữu ích?

more options
Terry said

See this article : https://support.mozilla.org/kb/quarantined-domains

I tried this: changed extensions.quarantinedDomains.enabled to false, restarted Firefox, it didn't change anything so I set it back to true.

See also https://support.mozilla.org/hsb/questions/1306789

This one worked though, about:config -> extensions.quarantinedDomains.enabled changed

"accounts-static.cdn.mozilla.net,accounts.firefox.com,addons.cdn.mozilla.net,addons.mozilla.org,api.accounts.firefox.com,content.cdn.mozilla.net,discovery.addons.mozilla.org,install.mozilla.org,oauth.accounts.firefox.com,profile.accounts.firefox.com,support.mozilla.org,sync.services.mozilla.com"

to

"privacy.resistFingerprinting.block_mozAddonManager - true"

Thank you Terry, & cheers 👍💪, appreciate the swift response.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.